記号一覧

キーボードから入力できるもの以外の文字や記号は、次の表の入力方法の欄を参照してください。

入力後、スペースキーまたはEnterキーを押すと、変換されます。

例：　α
           \alpha　と入力後、スペース（or Enter）

ギリシャ文字
関係演算子
２項演算子
矢印
括弧類
点類
その他の記号
関数

ラテン文字 1
ラテン文字 2

German
Black Board Bold
Calligraphic
Script


ギリシャ文字

文字 | 入力方法
G | \Gamma
D | \Delta
Q | \Theta
L | \Lambda
X | \Xi
P | \Pi
S | \Sigma
¡ | \Upsilon
F | \Phi
Y | \Psi
W | \Omega
a | \alpha
b | \beta
g | \gamma
d | \delta
Î | \epsilon
z | \zeta
h | \eta
q | \theta
i | \iota
k | \kappa
l | \lambda
m | \mu
n | \nu
x | \xi
p | \pi
r | \rho
s | \sigma
t | \tau
u | \upsilon
f | \phi
c | \chi
y | \psi
w | \omega
e | \varepsilon
J | \vartheta
v | \varpi
r | \varrho
V | \varsigma
j | \varphi


関係演算子

記号 | 入力方法
∈ | \in
∋ | \ni
⊂ | \subset
⊃ | \supset
E | \Subset
F | \Supset
G | \leq
H | \geq
≦ | \leqq
≧ | \geqq
≪ | \ll
≫ | \gg
≡ | \equiv
N | \doteqdot
O | \neq
P | \notsubset
Q | \notsupset
R | \notin
S | \notni
∼ | \sim
U | \approx
V | \simeq
W | \cong
X | \prec
Y | \succ
Z | \propto
[ | \parallel
\ | \prep
├ | \vdash
^ | \dashv
_ | \triangleleft
` | \triangleright
a | \risingdotseq
b | \fallingdotseq
⊆ | \subseteq
⊇ | \supseteq
e | \subseteqq
f | \supseteqq
g | \subsetnoteq
h | \supsetnoteq
i | \subsetnoteqq
j | \supsetnoteqq
k | \preceq
l | \sucseq
m | \models
n | \notsimeq
o | \notleq
p | \notgeq
q | \notleqq
r | \notgeqq
s | \notequiv
t | \lessgtr
u | \gtrless
v | \notcong
x | \lessapprox
y | \gtrapprox
z | \smile
{ | \frown
| | \asymp
} | \nmid
~ | \nsubseteq
 | \nsupseteq
[ | \notparallel


２項演算子

記号 | 入力方法
\ | \backslash
@ | \pm
A | \mp
B | \times テンキー(Num Lock) の * でも可
C | \div テンキー(Num Lock) の / でも可
D | \oplus
E | \ominus
F | \otimes
∪ | \cup
∩ | \cap
∨ | \vee
∧ | \wedge
` | \dotplus
a | \ltimes
b | \rtimes
c | \bigodot
d | \Hat


矢印

記号 | 入力方法
! | \leftarrow
" | \rightarrow
# | \Leftarrow
$ | \Rightarrow
% | \leftrightarrow
& | \Leftrightarrow
' | \uparrow
( | \downarrow
) | \Uparrow
* | \Downarrow
+ | \searow
, | \nearrow
- | \swarrow
. | \nwarrow
/ | \mapsto
0 | \hookrightarrow


括弧類

記号 | 入力方法
V | \ulcorner
W | \urcorner
X | \llcorner
Y | \lrcorner
p | \lfloor
q | \rfloor
r | \lceil
s | \rceil
t | \langle
u | \rangle

複数行が入る縦長の　t, uの場合は、それぞれ、\< , \> と、入力後、改行します。

(※　参照　　複数行が入る縦長の括弧の入力）


点類

記号 | 入力方法
” | \doubleendquartation
’ | \singleendquartation
§ | \bullet;
‘ | \singlebeginquartation
“ | \doublebeginquartation
¨ | \circ
© | \cdots
ª | \ldots;
・ | \cdot
« | \vdots;
¬ | \ddots;


その他の記号

記号 | 入力方法
∫ | \smallint
∮ | \smalloint
√ | \smallsqrt
´ (prime) | Mathモードで、’を入力
∞ | \infty
∂ | \partial
∇ | \nabla
¥ | \ell
¦ | \hslash
§ | \re
¨ | \im
© | \aleph
ª | \emptyset
« | \forall
¬ | \exists
¬ | \neg
Ð | \angle
® | \triangle
□ | \square
|| | \parallelogram
■ | \blacksquare
§ | \section
† | \dagger
‡ | \ddagger
¶ | \KnuthP
♭ | \flat
³ | \natural
© | \copyright
´ | \wp
µ | \coprod
¶ | \star
- | \hyphen
— | \longhyphen
· | \doubleprime
¸ | \tripleprime


関数

記号 | 入力方法
arc | \arc
arccos | \arccos
Arccos | \Arccos
arcsin | \arcsin
Arcsin | \Arcsin
arctan | \arctan
Arctan | \Arctan
arg | \arg
Arg | \Arg
coker | \coker
Coker | \Coker
cos | \cos
cosh | \cosh
cot | \cot
coth | \coth
csc | \csc
deg | \drg
det | \det
Det | \Det
dim | \dim
Dim | \Dim
div | \div
Div | \Div
ess | \ess
exp | \exp
Exp | \Exp
Ext | \Ext
gcd | \gcd
grad | \grad
Grad | \Grad
hess | \hess
Hess | \Hess
hom | \hom
Hom | \Hom
Im | \Im
ker | \ker
Ker | \Ker
lg | \lg
In | \In
Log | \Log
log | \log
mod | \mod
Re | \Re
res | \res
Ric | \Ric
ric | \ric
sec | \sec
sin | \sin
sinh | \sinh
Spec | \Spec
spec | \spec
tan | \tan
tanh | \tanh
Tor | \Tor
Trace | \Trace
trace | \trace
Vol | \Vol
vol | \vol


ラテン文字　１

文字 | 入力方法
À | \Agrave
Á | \Aacute
Â | \Ahat
Ã | \Atilde
Ä | \Addot
Å | \Acirc
Ç | \Ccedille
È | \Egrave
É | \Eacute
Ê | \Ehat
Ë | \Eumlaut
Ì | \Igrave
Í | \Iacute
Î | \Ihat
Ï | \Iumlaut
Ñ | \Ntilde
Ò | \Ograve
Ó | \Oacute
Ô | \Ohat
Õ | \Otilde
Ö | \Oumlaut
Ù | \Ugrave
Ú | \Uacute
Û | \Uhat
Ü | \Uumlaut
Ý | \Yacute
ß | \ss;
à | \agrave
á | \aacute
â | \ahat
ã | \atilde
ä | \aumlaut
â | \acirc
ç | \ccedille
è | \egrave
é | \eacute
ê | \ehat
ë | \eumlaut
ì | \igrave
í | \iacute
î | \ihat
ï | \iumlaut
ñ | \ntilde
ò | \ograve
ó | \oacute
ô | \ohat
õ | \otilde
ö | \oumlaut
ù | \ugrave
ú | \uacute
û | \uhat
ü | \uumlaut
ý | \yacute


ラテン文字２

文字 | 入力方法
Ā | \Amacr
ā | \amacr
Ă | \Abreve
ă | \abreve
Ą | \Aogon
ą | \aogon
Ć | \Cacute
ć | \cacute
Ĉ | \Ccirc
ĉ | \ccirc
Ċ | \Cdot
ċ | \cwithdot
Č | \Ccaron
č | \ccaron
Ď | \Dcaron
ď | \dcaron
Đ | \Dstrok
đ | \dstrok
Ē | \Emacr
ē | \emacr
Ĕ | \Ebreve
ĕ | \ebreve
Ė | \Edot
ė | \edot
Ę | \Eogon
ę | \eogon
Ě | \Echeck
ě | \echeck
Ĝ | \Gcirc
ĝ | \gcirc
Ğ | \Gbreve
ğ | \gbreve
Ġ | \Gdot
ġ | \gdot
Ģ | \Gcedil
ģ | \gacute
Ĥ | \Hcirc
ĥ | \hcirc
Ħ | \Hstrok
ħ | \hstrok
Ĩ | \Itilde
ĩ | \itilde
Ī | \Imacr
ī | \imacr
Ĭ | \Ibreve
ĭ | \ibreve
Į | \Iogon
į | \iogon
İ | \Idot
ı | \imath
Ĳ | \IJlig
ĳ | \ijlig
Ĵ | \Jcirc
ĵ | \jcirc
Ķ | \Kcedil
ķ | \kcedil
ĸ | \kgreen
Ĺ | \Lacute
ĺ | \lacute
Ļ | \Lcedil
ļ | \lcedil
Ľ | \Lcaron
ľ | \lcaron
Ŀ | \Lmidot
ŀ | \lmidot
Ł | \Lstrok
ł | \lstrok
Ń | \Nacute
ń | \nacute
Ņ | \Ncedil
ņ | \ncedil
Ň | \Ncaron
ň | \ncaron
ŉ | \napos
Ŋ | \ENG
ŋ | \eng
Ō | \Omacr
ō | \omacr
Ŏ | \Obreve
ŏ | \obreve
Ő | \Odblac
ő | \odblac
Œ | \OElig
œ | \oelig
Ŕ | \Racute
ŕ | \racute
Ŗ | \Rcedil
ŗ | \rcedil
Ř | \Rcaron
ř | \rcaron
Ś | \Sacute
ś | \sacute
Ŝ | \Scirc
ŝ | \scirc
Ş | \Scedil
ş | \scedil
Š | \Scaron
š | \scaron
Ţ | \Tcedil
ţ | \tcedil
Ť | \Tcaron
ť | \tcaron
Ŧ | \Tstrok
ŧ | \tstrok
Ũ | \Utilde
ũ | \utilde
Ū | \Umacr
ū | \umacr
Ŭ | \Ubreve
ŭ | \ubreve
Ů | \Uring
ů | \uring
Ű | \Udblac
ű | \udblac
Ų | \Uogon
ų | \uogon
Ŵ | \Wcirc
ŵ | \wcirc
Ŷ | \Ycirc
ŷ | \ycirc
Ÿ | \Yuml
Ź | \Zacute
ź | \zacute
Ż | \Zadot
ż | \zdot
Ž | \Zcaron
ž | \zcaron


German

記号 | 入力方法
¡ | \frakA
¢ | \frakB
£ | \frakC
¤ | \frakD
¥ | \frakE
¦ | \frakF
§ | \frakG
¨ | \frakH
© | \frakI
ª | \frakJ
« | \frakK
¬ | \frakL
 | \frakM
® | \frakN
¯ | \frakO
° | \frakP
± | \frakQ
² | \frakR
³ | \frakS
ª | \frakT
µ | \frakU
¶ | \frakV
· | \frakW
¸ | \frakX
¹ | \frakY
º | \frakZ
Á | \fraka
Â | \frakb
Ã | \frakc
Ä | \frakd
Å | \frake
Æ | \frakf
Ç | \frakg
È | \frakh
É | \fraki
Ê | \frakj
Ë | \frakk
Ì | \frakl
Í | \frakm
Î | \frakn
Ï | \frako
Ð | \frakp
Ñ | \frakq
Ò | \frakr
Ó | \fraks
Ô | \frakt
Õ | \fraku
Ö | \frakv
× | \frakw
Ø | \frakx
Ù | \fraky
Ú | \frakz


Black Board Bold

記号 | 入力方法
! | \BbbA
" | \BbbB
# | \BbbC
$ | \BbbD
% | \BbbE
& | \BbbF
' | \BbbG
( | \BbbH
) | \BbbI
* | \BbbJ
+ | \BbbK
, | \BbbL
- | \BbbM
. | \BbbN
/ | \BbbO
0 | \BbbP
1 | \BbbQ
2 | \BbbR
3 | \BbbS
4 | \BbbT
5 | \BbbU
6 | \BbbV
7 | \BbbW
8 | \BbbX
9 | \BbbY
: | \BbbZ


Calligraphic

記号 | 入力方法
A | \calA
B | \calB
C | \calC
D | \calD
E | \calE
F | \calF
G | \calG
H | \calH
I | \calI
J | \calJ
K | \calK
L | \calL
M | \calM
N | \calN
O | \calO
P | \calP
Q | \calQ
R | \calR
S | \calS
T | \calT
U | \calU
V | \calV
W | \calW
X | \calX
Y | \calY
Z | \calZ


Script

記号 | 入力方法
a | \scrA
b | \scrB
c | \scrC
d | \scrD
e | \scrE
f | \scrF
g | \scrG
h | \scrH
i | \scrI
j | \scrJ
k | \scrK
l | \scrL
m | \scrM
n | \scrN
o | \scrO
p | \scrP
q | \scrQ
r | \scrR
s | \scrS
t | \scrT
u | \scrU
v | \scrV
w | \scrW
x | \scrX
y | \scrY
z | \scrZ


数式構文一覧

数式構文をキーボードから入力する場合、
それぞれの構文の名前を入力します。

次の中から選んでください。
分数
根号
積分
真下に添字のつくもの（極限・重積分・ 文字関数）
真上と真下に添字がつくもの（総和・記号関数）
アクセント記号

通常の添字の入力は、次を参照してください。

    数式モードでのカーソル移動の原則

    １文字の上添字・下添字


分数

\frac

     ① \frac（\f でも可）と入力

      ② スペース（又は Enter ）を押す。
          (カーソルは分子にある）

      ③ 分子を入力。

      ④ 矢印キー’→’（又はEnter）
          (カーソルは分母に移動)

      ⑤ 分母を入力後、Enter
            分数の外（後ろ）に移動。

    ・①の後、分子を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　もう一度’↓’を押すと、分母に移動します。

    ・分子の文字の先頭にカーソルがある時、’←’を押すと、前の文字の後方に移動します。

   《分母を先に入力したい場合》

[設定]メニューの「オプション」、「全般」タブで、設定を変更できます。

あるいは・・・・

     ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ５を押します。
      ② 以下　 [image] 　の ② ③　と同じ

     ① 右クリックのショートカットメニュー「数式構文一覧」から「分数」を選択する。
      ② 分数の後ろにカーソルがあるので、矢印キー’↑’か、’↓’）を押すと、まず分子に、もう一度押すと分母に、また、’←’を押すと、まず分母に、次に分子に、カーソルが移動します。


根号

\sqrt
      ① \sqrt（\r でも可）と入力。

      ②スペース（又はEnter）キーを押す。
        （カーソルは根号内にある）

      ③ 根号内を入力。

      ④ Enterを押す。
          カーソルは根号の外（後ろ）に移動。

    ・①の後、根号内を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　もう一度’↓’を押すと、根号に付く添え字位置に移動します。

    ・累乗根の位置に移動するには、根号内の文字の先頭にカーソルがある時、’←’を押します。

あるいは・・・・

     ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ６を押します。
      ② ③ 以下同じ

あるいは・・・・

     ① 右クリックのショートカットメニュー「数式構文一覧」から「根号」を選択する。
      ② ③ 以下同じ


積分(1)

積分

記号 | 入力名
± | \int
² | \oint

          例：　　\int

     ① \int（\iでも可）と入力。

      ② スペース（又はEnter）キーを押す。
          （カーソルは下添え字位置にある）

      ③ 入力後、矢印キー’→’を押す。
          （上添え字位置に移動）

      ④ 入力後、Enterを押す。
          積分記号の後ろに移動。

    ・①の後、下添え字を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　または、矢印キー’↑’を押すと、カーソルは、その字の上添え字に移動します。

あるいは・・・・

     ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ８を押します。
      ② 以下　 [image] 　の ③　④ と同じ

※ この方法で入力できるのは、º ( int ) だけです。 »　( oint ) は、　 [image] 　又は　 [image] 　の方法で入力します。

あるいは・・・・

     右クリックのショートカットメニュー「数式構文一覧」「積分」から「int」を選択する。
          (カーソルは積分記号の後ろになるので、添え字を入力するには、矢印キー’↓’又は’↑’又は’←’を押して、カーソルを添え字位置に移動します。）


記号の真下に添え字がつくもの
(極限、重積分など)

文字関数 | 入力名
inf | \inf
l.i.m | \l.i.m
lim | \lim
liminf | \liminf
limsup | \limsup
Max | \Max
max | \max
Min | \Min
min | \min
Pr | \Pr
Res | \Res
sup | \sup
varinjlim | \varinjlim
varliminf | \varliminf
varlimsup | \varlimsup
varprojlim | \varprojlim

積分記号 | 入力名
½ | \iint
¾ | \iiint
¿ | \iiiint
À | \idotsint

          例：　　\lim

     ① \lim と入力。

      ② スペース（又はEnter）キーを押す。
      （カーソルは記号の下にある）

      ③ 入力後、Enterを押す。
          カーソルは記号の後ろに移動。

あるいは・・・・

     ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ８を押します。
      ② 以下　 [image] 　の ③ と同じ

この方法で入力できるのは、ｌｉｍ極限だけです。 他の、真下に添え字のつく記号は [image] 　又は、　 [image] 　の方法で入力します。

この方法　 [image] 　で入力した場合、極限にその下添え字として、x →¢ が含まれて入力されます。
これを利用す（書き換え）ると、n →¢ 、x →0 などの入力が簡単になります。

あるいは・・・・

     右クリックのショートカットメニューの「数式構文一覧」「真下に添え字」から「lim」を選択する。
          (カーソルは極限記述の後ろになります。添え字を入力するには、矢印キー’←’を押して、カーソルを記号の下に移動させます。）


記号の真下と真上に添え字がつくもの
(級数など)

記号 | 入力名
´ | \sum
µ | \prod
¶ | \coprod
∪ | \bigcup
∩ | \bigcap
∨ | \bigvee
∧ | \bigwedge
» | \bigoplus
¼ | \bigotimes

          例：　　\sum

     ① \sum（\sでも可）と入力。

      ② スペース（又はEnter）を押す。
      （カーソルは記号の真下の添え字位置）

      ③ 入力後、矢印キー’↑’を押す。
      （上添え字位置に移動）

      ④ 入力後、Enterを押す。
          カーソルは記号の後ろに移動。

あるいは・・・・

     ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ７を押します。
      ② 以下　 [image] 　の ② ③ と同じ

この方法で入力できるのは、総和記号 S だけです。 他の真上真下に添え字の付く記号は、 [image] 　又は、　 [image] 　の方法で入力します。

あるいは・・・・

     右クリックのショートカットメニューの「数式構文一覧」「真下と真上に添え字」から「sum」を選択する。
          (カーソルは記号の後ろになる。添え字を入力するには、矢印キー’↓’又は’↑’又は’←’を押し、カーソルを、添え字位置に移動させます。


アクセント記号

記号 | 入力方法
0 | \acute
1 | \grave
2 | \hat
3 | \tilde
4 | \check
5 | \breve
6 | \overline
7 | \dot
8 | \ddot
9 | \vec
: | \dddot
; | \underline
< | \ttilde

          例：　　\overline

     ① \overlineと入力。

      ② スペース（又はEnter）を押す。
      （カーソルはアクセント記号の真下）

      ③ 入力後、Enterを押す。
        カーソルは記号の後ろに移動。

あるいは・・・・

     ① 右クリックのショートカットメニューの「数式構文一覧」「アクセント記号」から「overline」を選択する。

      ② カーソルは記号の後ろ（外）にくるので、矢印キー’←’を押して、アクセントの下に入る文字や記号を入力します。

※　文章（テキスト）中のラテン文字（例：　フランス語のアクサンやセディーユなど）は、数式構文のアクセント(数式モード)ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
また、テキストモードでは、アクセント記号は扱えません。（⇒キーボードにない文字の入力「ラテン文字」）


入力のしかた

通常の文章では、文字は一定のライン上に並びます。
ところが、数式では、分数や添え字のように、文字は、いろいろな位置に書かれることがあります。
Infty Editor は、一般のエディターでは入力が難しい、これら数式特有の表現をするために、 数式モードを設けています。
通常の文章を入力するときはテキストモードで、数式を入力するときは数式モードで入力を行います。

《入力モードについて》

text botton テキスト（Text）モードは、いわゆる文章の部分です。
テキスト入力モードにおいて、文字は、デフォルトでは、立体(Upright)で表示されます。

数式（Math）モードは、数式としての意味を持つ文字群、記号、数式、の部分です。
各種数式構文などの特別な文字の配置が行えます。
数式入力モードにおいて、文字(アルファベット)は、デフォルトでは、斜体（Italic） で表示されます。

現在、どちらのモードであるかは、 ツールバーのボタン [image] （押されているほう）で表示されています。
入力中、モードを切り替えたい時は、次のいずれかの方法で行います。

  • ツールバーのボタン [image] をクリックする。
  • 「書式（T）」メニューの「テキストモード（T)」「数式モード（M)」
  • Ctrlキーを押す　（交互に切り替わります）
入力した文字がどちらのモードであるかは、文字の色で表されます。
デフォルトでは、テキストは黒、数式は青で表示されます。
    （この表示色は、印刷時は無効です。）
    （表示色の設定は、[設定]メニュー　「オプション」　で変更できます。）
すでに入力した文字のモードを変更するには、範囲指定をした後、 上記３つのいずれかの方法で変更します。

《キーボードにない文字の入力》

キーボードから入力できない文字や記号を入力するには、次の方法があります。

  ￥ に続けて、それぞれ決まった名前を入力し、スペースキーまたは、Enterキーで変換します。

たとえば、a を入力したいときは、
キーから、\alpha　と入力し、スペース（又はEnter）キーを押します。

コマンドを入力し始めると、候補が表示されますので、
その中から選ぶこともできます。

  右クリックのショートカットメニューから選択します。

最近選択した文字は、最新5文字まで表示されますので、
繰り返し同じ文字を使うときは便利です。

各文字や記号のコマンドと分類は、ヘルプメニューの「入力早見表」(文字・記号名一覧)をご覧ください。

キーボードにない文字は、数式（Math）モード で使うことになり、テキストモードで入力していても、強制的に数式モードとなります。
ただし、次のものは、例外となります。
  1. 「ラテン文字（1・2）」　は、強制的にテキスト（Text）モードになります。
  2. 「その他の文字」　は、選択されているモードになります。

また、キーボードから入力できる記号は、選択されているモードになります。
ただし、テンキー（Num Lock）から入力すると、＊は× 、　/は÷ となり、どちらも強制的に数式（Math）モード になります。

《添え字の入力》

《数式モードでのカーソル移動の原則》

数式入力モードでは、全ての文字について、カーソルを、添え字位置に移動することができます。

右上添え字位置
  文字の右側のカーソル位置から、矢印キー”↑”を押す。
右下添え字位置
  文字右側のカーソル位置から、矢印キー”↓”を押す。
左側の添え字
  右下添え字位置（文字がある時には、その文字の右側）にカーソルがある時、矢印キー”←”を押す。

※　尚、添え字は、3重以上は入力できません。

《１文字の上添字・下添字》

右上及び右下の添字領域に、１字だけ入力をする、という頻度の高い入力のために、便利な操作を用意しました。

右上に１字

      ① 　添字をつけたい文字　を入力。
      ②　キーボードから　 ＾　 (hat)　を入力。　　　 (カーソルは上添字位置に移動）
      ③　上添字文字を　１字　入力すると、カーソルはベースラインに復帰します。

右下に１字

      ① 　添字をつけたい文字　を入力。
      ②　キーボードから　 _　 (underbar)　を入力。　　　 (カーソルは下添字位置に移動）
      ③　下添字文字を　１字　入力すると、カーソルはベースラインに復帰します。

《数式構文の入力》

分数 [image] 、根号 [image] 、級数 [image] 、極限 [image] 、積分

分母と分子からなる分数や、記号の内部に文字や記号を含める根号、また、上下や左右に添え字がつく数式構文、のように、ベースラインでない位置に文字を入力するには、次の方法があります。

  まず、￥に続けて、それぞれ決まった名前を入力し、スペース（又はEnter）キーを押します。
構文内部箇所にカーソルが移動しますので、必要な文字や式を入力します。
構文内部に入力した文字自体に、添え字をつけたいという場合、文字入力後、矢印キー（'↑'、'↓'、'←'、'→'）を押すと、別の添え字の位置にカーソルが移動します。

  ステータスバーに、表示されたボタンをクリックするか、ファンクションキーを押します。

  右クリックのショートカットメニューで、構文を選択します。
矢印キー（'↑'、'↓'、'←'、'→'）を押すと、構文内部箇所にカーソルが移動しますので、必要な文字や式を入力します。

以下に、具体的に示します。

各構文のコマンドは、ヘルプメニューの「入力早見表」(数式構文名一覧)をご覧ください。

分数

  ① \frac（\fでも可）と入力後、スペース（又は Enter ）を押す。
          （カーソルは分子にある）
    ② 分子を入力後、矢印キー’→’（又はEnter）を押すと、カーソルは分母に移動。
    ③ 分母を入力後、Enterで、分数の外（後ろ）に移動します。

    ・①の後、分子を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　もう一度’↓’を押すと、分母に移動します。

    ・分子の文字の先頭にカーソルがある時、’←’を押すと、前の文字の後方に移動します。

<分母を先に入力したい場合>
[設定]メニューの「オプション」、「全般」タブで、設定を変更できます。

  ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ５を押します。
    ② 以下　 [image] 　の ② ③　と同じ

  ① 右クリックのショートカットメニュー「数式構文一覧」から「分数」を選択する。
    ② 分数の後ろにカーソルがあるので、矢印キー’↑’か、’↓’）を押すと、まず分子に、もう一度押すと分母に、また、’←’を押すと、まず分母に、次に分子に、カーソルが移動します。

根号

  ① \sqrt（\rでも可）と入力後、スペース（又はEnter）キーを押す。
      （カーソルは根号内にある）
    ② 根号内を入力後、Enterを押すと、カーソルは根号の外（後ろ）に移動します。

  ・①の後、根号内を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　もう一度’↓’を押すと、根号に付く添え字位置に移動します。

   ・根号内の文字の先頭にカーソルがある時、’←’を押すと、累乗根の位置に移動します。

  ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ６を押します。
   ② 以下　 [image] 　の ②からと同じ

  ① 右クリックのショートカットメニュー「数式構文一覧」から「根号」を選択する。
  ② 以下　 [image] 　の ②からと同じ

記号の真下と真上に添え字がつくもの
(総和など)

          例：　　\sum

  ① \sum（\sでも可）と入力後、スペース（又はEnter）を押す。
      （カーソルは記号の真下の添え字位置にある）
    ② 入力後、矢印キー’↑’を押す。
      （上添え字位置に移動）
    ③ 入力後、Enterを押すと、記号の後ろに移動します。

  ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ７を押します。
    ② 以下　 [image] 　の ② ③ と同じ

  （ [image] 　の方法で入力できるのは、総和記号 S, だけです。
    他の真上真下に添え字の付く記号は、 [image] 　又は、　 [image] 　の方法で入力します。）

  右クリックのショートカットメニューの「数式構文一覧」「真下と真上に添え字」から「sum」を選択する。
    (カーソルは記号の後ろになる。添え字を入力するには、矢印キー’↓’又は’↑’又は’←’を押し、カーソルを、添え字位置に移動させます。

⇒sumと同様のもの｛prod, coprod, bigcup, bigcap, bigvee, bigwedge, bigoplus, bigotimes}

記号の真下に添え字がつくもの
(極限、重積分など)

          例：　　\lim

  ① \lim入力後、スペース（又はEnter）キーを押す。
      （カーソルは記号の下にある）
    ② 入力後、Enterを押すと、記号の後ろに移動します。

  ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ８を押します。
    ② 以下　 [image] 　の ② と同じ

この方法　 [image] 　で入力した場合、極限にその下添え字として、x →¢ が含まれて入力されます。
これを利用する（書き換える）と、n →¢ 、x →0 などの入力が簡単になります。

  右クリックのショートカットメニューの「数式構文一覧」「真下に添え字」から「lim」を選択する。
          (カーソルは極限記述の後ろになります。添え字を入力するには、矢印キー’←’を押して、カーソルを記号の下に移動させます。）

⇒ｌｉｍと同様のもの｛inf, l.i.m, liminf, limsup, Max, max, Min, min, Pr, Res, sup, varinjlim, varliminf, varlimsup, varprojlim, iint, iiint, idotsint }

（ [image] 　の方法で入力できるのは、ｌｉｍ極限だけです。
他の、真下に添え字のつく記号は [image] 　又は、　 [image] 　の方法で入力します。）

積分

          例：　　\int

① \int（\iでも可）と入力後、スペース（又はEnter）キーを押す。
      （カーソルは下添え字位置にある）
    ② 入力後、矢印キー’→’を押す。
      （上添え字位置に移動）
    ③ 入力後、Enterを押すと、積分記号の後ろに移動します。

  ・①の後、下添え字を入力後、矢印キー’↓’を押すと、カーソルは、その字の下添え字に移動。　または、矢印キー’↑’を押すと、カーソルは、その字の上添え字に移動します。

  ① ステータスバーから　 [image] 　をクリックするか、ファンクションキー　Ｆ８を押します。
    ② 以下　 [image] 　の ② ③ と同じ

( [image] 　の方法で入力できるのは、º ( int ) だけです。
»　( oint ) は、　 [image] 　又は　 [image] 　の方法で入力します。)

右クリックのショートカットメニュー「数式構文一覧」「積分」から「int」を選択する。
          (カーソルは積分記号の後ろになるので、添え字を入力するには、矢印キー’↓’又は’↑’又は’←’を押して、カーソルを添え字位置に移動します。）

⇒intと同様のもの｛oint｝

アクセント記号

          例：　　\overline

  ① \overlineと入力後、スペース（又はEnter）を押す。
      （カーソルはアクセント記号の真下の位置にある）
    ② 入力後、Enterを押すと、記号の後ろに移動します。

  ① 右クリックのショートカットメニューの「数式構文一覧」「アクセント記号」から「overline」を選択する。
    ② カーソルは記号の後ろ（外）にくるので、矢印キー’←’を押して、アクセントの下に入る文字や記号を入力します。

⇒overlineと同様のもの｛acute, grave, hat, tilde, check, breve, dot, ddot, vec, dddot, underline, ttilde}

※　文章（テキスト）中のラテン文字（例：　フランス語のアクサンやセディーユなど）は、数式構文のアクセント(数式モード)ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
また、テキストモードでは、アクセント記号は扱えません。（⇒キーボードにない文字の入力「ラテン文字」）

連立方程式　　 [image] 　 行列　　 [image] 　　など 縦長の括弧の入力

複数行にわたる、縦長の括弧、[、｛、（、<、|、|| を入力するには

  ① \ を入力し、表示されたリストから、いずれかを選択します。
      キーボードからの入力の場合も、\ を入力してから、[、｛、（、<、|、|| のいずれかを入力します。　 （数式モードであること）
  ② ’括弧’ と’閉じ括弧’ が、入力され、カーソルがその間にでますので、そのまま文字の入力と、Shift + Enterでの改行 をおこなうと、次の場所の入力が行えます。
  ③ 括弧の中の入力が終わったら、 Enter を押して括弧の外に出ます。

連立方程式のように、’閉じ括弧’が要らない場合は、文字入力の後、矢印キー’→’を押すと、カーソルが、’閉じ括弧’の直前にくるので（このとき、カーソルは、’閉じ括弧’と同じ高さ）、Deleteキーで削除します。


[書式]メニュー

《モードの切り替え》

    テキストモード　　（Ｔ）
    数式モード　　　　（Ｍ）
        （※　参照　→入力モードについて）

    TeX モード　　　　（Ｘ）
        （※　参照　→TeXへの活用）

《脚注書式》

論文等で、脚注テキストを入力する際、行の高さの中で、上付き [image] にするか、下付き [image] にするかを選択します。
ボタンが押された状態で、入力すると有効になります。 または、入力済みのものを範囲指定後、ボタンをクリックすると、変更されます。

ステータスバーには、現在選択されているモードが表示されますので、そこをクリックして、変更することができます。

《文字の装飾》

  斜体（Italic)　太字（Bold)　囲み線

ボタンが押された状態で、入力すると有効になります。または、入力済みのものを範囲指定後、ボタンをクリックすると、変更されます。

斜体と太字は、設定できる文字と設定できない文字があります。
設定できる文字は、以下のとおりです。

Numeric, Roman, German, Latin, Latin2

解答を求めるための　□　（空白の箱）を入力したい場合、あらかじめ、スペースをいくつか入力し、範囲指定の後、囲み線を選択すると入力されます。
    （※　TeXには未対応です）

《フォントサイズ》

表示するフォントサイズは、[設定]メニューで、まず、標準サイズを決めておきます。
そこで設定した標準のサイズは、[書式]メニューの「フォントサイズ」の中であり、 F 3 のサイズとなります。

この、標準のサイズを中心に、２ptずつ大きなサイズを、大、最大、２ptずつ小さなサイズを、小、最小、として、合計5種類の大きさであらわすことができ、クリックするだけで、フォントサイズを変えることができます。

入力時には、選択されているボタンのサイズが適応されます。
入力済みの行を変更したい場合は、カーソルをその行に移動後、メニューから選択するか、フォントサイズ切り替えボタン のどれかをクリックします。サイズは、段落単位で同サイズとなります。

また、ひとつのファイル内で、標準サイズはひとつだけになりますので、途中で、[設定]メニューから、標準サイズの設定を変更すると、ファイル全体の標準(中　F 3)が変更されます。

《文字の配置》

  左寄せ　中央寄せ　右寄せ

段落単位で、文字の配置を変えることができます。
入力時には、選択されているボタンの状態が適応されます。または、入力済みの段落に、カーソルがある状態で、ボタンをクリックすると、変更されます。


「設定」メニュー

《標準フォントサイズ》

表示するフォントの標準を設定します。

全角フォントを選択します。
（※半角フォントは、特殊文字を含め、Infty Editor 独自に設定されており、設定変更はできません。）

標準サイズを決めます。
ここで設定した標準のサイズは、[書式]メニューの「フォントサイズ」の中であり、ツールバーの F 3 のサイズとなります。
「書式」メニュー、または、ツールバーから、 ２ｐｔずつの大きさの変化をつける際の、基準の大きさになります。 標準サイズの設定は、６ptから４６ｐｔまでの、２ｐｔごとのフォントサイズの選択が可能です。標準サイズはひとつのファイルについて、ひとつに決める必要があります。途中で切り替えると、そのページだけでなく、文書のはじめから終わりまで全体の標準文字サイズが切り替わります。
※参照　→《フォントサイズ》

「既定フォントに設定」ボタンをクリックすると、次回からの新規作成の標準フォント設定になります。

《LaTeX関連》

Texファイルとして保存する場合には、
   \begin{document} の前にドキュメントスタイルや用紙サイズ、利用するマクロ等を指定する為のプリアンブル部分が書き込まれます。
       このメニューではそのプリアンブルを自動生成するための項目設定をします。
       外部ファイルからプリアンブルを読み込むこともできます。

（※　参照　→LaTeXへの活用）

《オプション設定》

   「全般」タブ

≪スペース文字の表示≫

    テキスト、数式、TeX　のそれぞれのモードでのスペース記号について、表示させるかどうか、設定することができます。

≪未確定のコマンド入力≫

      \ で始まるコマンドについて、入力したものに該当するコマンドがない、と判断された場合、デフォルトでは、LaTeXコマンドに変換されますが、LaTeX を利用しない場合など、入力できない（何もしない）ようにする、又は、文字列として表示される（文字列に変換）ようにする、を選ぶことができます。

≪分数内のカーソル移動≫

    分数の入力において、カーソルが分母と分子のどちらから移動するか、入力しやすいほうを設定することができます。

「色」タブ

ここでは、背景色と表示色の変更を行うことができます。
項目の上でダブルクリックをすると、パレットが表示されます。


LaTeXへの活用

《LaTeX 形式のファイルを作成する》

Infty Editor で作成したファイルを、保存する際、LaTeXのソースファイル（*.tex）として保存することができます。

保存の際、[設定]メニューの「TeX 関連」で設定した情報と、入力された情報が、LaTeX のソースファイルに書き込まれます。設定を確認してください。

        （※　参照　→[設定]メニュー　TeX関連）

入力時に、LaTeX のソースを直接入力する場合は、TeX 用制御文字列入力モード（以下、単に、TeXモード [image] という）にしておきます。

LaTeXのソースを直接入力する際、スペースの表示や表示色の設定、未確定コマンドの変換、の便利な設定があります。

        （※　参照　→[設定]メニュー　オプション）

《LaTeX のための入力のしかた》

   LaTeXでソースファイルを書く場合には、空白と改行の扱いが通常のワープロ等で文章を書くときと著しく異なりますので、注意が必要です。

   １．　LaTeX では、空白の処理は自動的に行われ、ソースファイル上の空白は印刷時には原則として無視されます。意図的に空白を空けたいときには

横方向の空白： \+space, \quad, \hspace{1.5cm}, etc.
縦方向の空白： \bigskip, \medskip, \vspace{3cm}, etc.

などと、明示的にソースファイルに書き込む必要があります。

   ２．　LaTeX のソースファイル上での改行も、印刷時には無視されます。改行したい所には，通常、ソースファイルに空行を挿入します。\par という改行コマンドもあり、この２つの改行は段落の終わりを意味し、改行の次の行は自動的に１文字分程度段下げして印刷されます。次行の段下げをせずに、単に改行だけを行いたいときには、\\ というコマンドを用います。

   この空白と改行に関する規則は、InftyEditor で LaTeX のソースファイルを書く場合にもこのとおりに守って書いてください。InftyEditor では、数式の部分や太字・イタリック指定、センタリングなどの指定などについては、出来るだけ印刷時に近い形で画面表示するようにしていますが、LaTeX ソースファイル形式で保存する場合には、LaTeX の表現能力を損なわずに自由に書けるようにするために、空白制御と改行制御は、LaTeX の上述の２つの規則に従って、Infty Editor 上でも書いて頂く仕様になっています。

   空白についての便利な記法として、

  Shift＋スペース　　ｈａｌｆ space が挿入され、TeX では半角スペース("\ ")が入る
  Ctrl＋スペース　　1/4 space が挿入され、TeX では半角の半分のスペース("\,")が入る

   また、LaTeX ソース形式での保存では文章中の数式は勿論、$ ... $ で挟んで出力されますが、数式だけの行をセンタリングすると、 Displaystyle の数式として、$$ ... $$ で挟まれて出力されます。センタリングした数式行は、InftyEditor上で Enter キーで改行をすると、LaTeXに変換されたとき、独立した数式として扱われますが、 Shift＋Enter で改行しておくと、複数行まとめて一つの Displaystyle の数式として扱われます。

《拡張コマンド入力》

   Infty Editor が持っていない記号や数式構文などを書きたい場合、或いは \section, \subsection, \label, \begin{figure}, \begin{enumerate} などの LaTeX の各種の便利な命令を利用したいときのために、 TeX モードを用意しています。ツールボタンの TeX ボタン [image] を押すと、LaTeX モードになり、キーボードからの入力文字列は\ 記号を含んでいても自動変換されずに、そのままの文字列で、

       テキストエリアでは赤色(デフォルト）で、
       数式領域では茶色(デフォルト）で、　 　　表示されます。

《LaTeX への手引き》

LaTeXを使うと、Infty Editor が持っていない記号や、文書レイアウト記述、参照関係管理などの多様な制御コマンドが扱えますので、より高度な表現を必要とされる方は、LaTeX を習得されることをお勧めします。参考になる本を紹介いたします。

   楽々LATEX・第２版　　　　　　　　　　著者：野寺　隆志　（共立出版株式会社）

   [改訂版]　LATEX２ε美文書作成入門　　著者：奥村　晴彦　（技術評論社）