InftyReader

InftyEditor Version 2.04 (Japanese Edition)

--------------------------------------------

1. 概要

Infty Editor は、

数式を含む文章をPCで作成する際、
思考を妨げるような面倒な操作が、できる限り少なくなるように、と開発されたエディタです。

数学記号も入力するとすぐに画面上に表示されますので、確認しながら入力を続けることができます。

数式特有の記号や構文の入力や、添え字などの入力も、
わかりやすいコマンドとキー操作で、キーボードのホームポジションから手を離さずに
スムーズに入力できます。コマンドを忘れた場合も、マウスのショートカットメニューからの選択で簡単に調べたり、そのまま入力したりすることができます。うろ覚えのコマンドも、入力を始めるとプルダウンメニューに近いコマンドのリストが表示されますので、その中から正しいのを選ぶことで、自然にコマンドが覚えられます。

また、キー入力のほかに、直感的でわかりやすい、タブレットやマウスによる手書きでの数式入力の機能もついています。

数学テキストに欠かせない、図や表、グラフなどは、他の作図ソフトで作成して、jpeg や png などの画像ファイルのかたちで保存しておけば、それを InftyEditor で編集中の文書の中に挿入することができます。図の右側、或いは左側に文章を書くことも可能になっています。

作成した文書は、本エディタに付属の印刷機能により、画面で見たとおりに印刷できる（Student版を除く）ほか、
ＨＴＭＬファイルで出力して、Web に貼り付け、Internet Explorer などのブラウザで見ることもできます。

LaTeX ソースファイルの形で保存して、TeXによる高度な印刷を楽しむこともできます。
LaTeX ユーザー の方にも、手軽に活用していただけるように、プリアンブルの選択・自動生成など、LaTeX 設定項目を用意しています。
本エディタにはない、高度なLaTeX コマンドなどもTeXモード選択することで文書中に自由に書き込むことができますので、 LaTeX のエキスパートにとっても使いやすいものになっていると思います。

さらに、このLaTeXソースファイルを、PSファイルやPDFファイルに変換する機能もあります。様々な印刷ファイル形式に対応することで、発表の機会を広げることができます。

また、InftyEditorで入力した数式を、クリップボードに画像としてコピーをする機能も持っています。
©Microsoft Word や、PowerPoint などのアプリケーションでも、InftyEditorからのコピーによって数式の表現が簡単にできます。

学校で使うプリントや、学生のレポート等から、本格的な数理科学の論文、
    そして、授業や講義、研究発表まで、
        幅広く使っていただけることを願っております。

               ＣＡＩシステム株式会社 [image] InftyProject
--------------------------------------------


Infty Editor and [File]

ファイルメニュー／エクスポート

InftyEditorで扱えるファイル形式は複数あります。InftyEditor専用のXMLファイル形式 *.iml の他に、数理科学文書のタイプセッティングフォーマットとして広く使われている LaTeX 形式のファイルを読み書きすることができます。 編集結果は iml ファイルの他、LaTeX, HTML, MathML, Human Readable TeX などの形式で出力できます。

＜ファイルの読み込み＞

InftyEditor で開くことができるファイルは、以下の形式です。

    １．Infty専用XMLファイル　(*.iml) ： 「ファイル」メニューの「開く」を選択、またはツールバーの [image] ボタン
    ２．LaTeXソースファイル (*.tex) ： 「ファイル」→「インポート」→「TeXファイルの読み込み」

  また、OCR認識ソフト、InftyReader を追加インストールすることにより、数式を含む印刷文書を読みとって、本ソフトウェアーで編集することができるようになります。
InftyReaderは、フリー版はInftyProjectのサイトhttp://www.inftyproject.org/ からダウンロード可能。 シェア版はScience Accessibility Netのサイトhttp://www.sciaccess.net/からダウンロード可能です。 （詳しくは、こちら を見て下さい。）

    ３．「ファイル」→「インポート」→「画像認識読み込み」
    ４．「ファイル」→「インポート」→「スキャナからの読み込み」

<ファイルの保存・エクスポート>

[上書き保存](Ctrl+S)

  編集結果を、Infty専用XMLファイル(*.iml)に上書き保存。

[名前をつけて保存]

  編集結果を、Infty専用XMLファイル(*.iml)に名前をつけて保存。

TeX出力ボタン [TeX形式で出力](Ctrl+Shift+T)

  編集結果を、TeXファイルに保存します。LaTeXに関する詳細はこちらをご覧ください。
[HTML形式で出力] (Ctrl+Shift+H)

  編集結果を、HTMLファイルに保存。数式は画像として挿し込まれます。

[MathML形式で出力] (Ctrl+Shift+L)

  編集結果を、XHTMLファイルに保存する (拡張子は xml)。 数式はMathMLで記述されます。

[Human Readable TeX形式で出力] (Ctrl+Shift+X)

  編集結果を、視覚障害者の方たちのための"Human Readable TeX"の形式でテキストファイル(*.txt) に出力します。これは、「読んで理解する」ための記述を目的とした出力で、TeX の記号名や数式構文を用いますが、数式の始まり終わりを示す $ 記号や印刷レイアウトを整えるためのスペース記号など、内容を理解する上で必要がないと思われるコマンドを削除したもので、TeX のコンパイラは通りませんので注意して下さい。
  ※この機能を使用可能とするには、[設定] → [変換オプション] において、[エクスポート] - [Human Readable TeXへの変換]のチェックを入れる必要があります。
  この設定に関する詳しくは、こちら
  （初期設定では、この機能は無効となっております。）

<その他のファイル形式へのエクスポート>

その他の入出力ファイル形式についてはこちらを見て下さい。→ファイル入出力形式オプション

＜ページフレームの表示＞ (Student版を除く）

InftyEditor で印刷する場合の各ページの印刷用紙上での位置を確認しながら文書入力・編集を行いたい場合は、[ファイル] メニューの下にある、 [ページフレームの表示] から [ページフレームを表示] を選んで下さい。印刷用紙上の上下左右マージンやページの変わり目を確認しながら編集することが出来ます。

InftyEditor の印刷機能を使わず、LaTeX で印刷する場合は、

・ [ページフレームを表示] を選ぶと LaTeX 出力は WYSIWYG モード になります。
・ [ページフレームを非表示] を選ぶと LaTeX 出力は 非WYSIWYG モード になります。

非WYSIWYGモード (LaTeX ソース編集モード）での文書入力上の注意については、詳しくはこちら。

＜用紙の設定と印刷＞ (Student版を除く）

InftyEditor で印刷できる用紙の設定は、以下のとおりです。

[ファイル]メニュー [image] 　　ページの設定

・用紙の大きさ　（B4、A4、B5）と、向き　（縦、横）
・余白
・２段組の適用
・タイトルの入力

作成する文書が２ページ以上になると、自動的に、フッターに、ページ番号が入りますが、それを印刷するかどうかはここで設定できます。

＜改ページの入力＞　ページフレームが表示されているときは、キーボードで、Ctrl + Enter を押すと、カーソルは次のページの最初にジャンプします。
（その位置での改ページとなります） 段組をしている場合は、次の段にジャンプします。

＜Student版について＞

フリーウェアーの Ｓｔｕｄｅｎｔ 版は LaTeX ソースファイル編集専用で、 LaTeX ソース編集モードのみをサポートしています。InftyEditor による印刷機能は使えないため、ページフレームを表示する機能もありません。 しかし、この２点以外には一切機能制限を設けていません。PSファイル、PDFファイル出力や、編集した数式を画像としてコピーし、PowerPoint などに貼り付ける機能など、学生が研究発表などに役立つ機能がそのまま使えます。

理工系の学生にとって、卒業研究や修士論文などで初めて LaTeX を学ぶ必要が生じることが多いのですが、研究を仕上げなければならない時期に LaTeX を覚えるのは大変です。 InftyEditor は数式入力の複雑な LaTeX コマンドを殆ど覚える必要がなく、印刷イメージと同じ数式を確認しながら入力できて、しかも高品質の LaTeX による印刷出力が出来ます。また、使っているうちに自然によく使う LaTeX のコマンドを覚えることが出来ます。また、LaTeXソース編集モードに設定していることによって、改行や空白制御に関する一般的な LaTeX の規則や、タイトル、章、節などの LaTeX 環境などを用いることで、多様な印刷文書やスタイルファイルなどを自由に使える自由度が増します。

このように、InftyEditor の Ｓｔｕｄｅｎｔ 版は、「学生向けのLaTeX練習用ソフト」という位置づけで公開されているフリーソフトウェアーです。 （Student版は学生向けですので、一般の方は正式版をご利用下さい。）


[Edit] menu

[編集] メニュー

<元に戻す(U)> [image] Ctrl+Z:
１ステップづつ、最大10段階前まで、元に戻すことができます。

<やり直し> [image] Ctrl+Y :
元に戻した状態を進め直すことができます。

<切り取り(T)> [image] Ctrl+X :
指定した範囲を切り取り、情報を保持します。

<コピー(C)> [image] Ctrl+C:
指定した範囲をコピーし、情報を保持します。

<貼り付け(P)> [image] Ctrl+V :
切り取り、または、コピーした情報を貼り付けます。

Infty Editor ファイル(* iml )内でコピーした文字列は、Windows のクリップボードを介して、他のアプリケーションに貼り付けることができます。その際、数式の部分は、LaＴｅＸのコマンドを用いた文字列で貼り付けられます。

また、他のテキストエディタで書いた文字列をコピーした場合、上と同じ操作で、本エディタに貼り付けられます。ただし、数式部分は LaTeX コマンドを用いて、正しく記述されている必要があります。

<削除(D)> [image] Del:
指定した範囲を削除します。

* 上記6つは、右クリックのショートカットメニューからでも操作できます。

<すべて選択> Ctrl+A
ファイル内の入力情報を、全て選択します

<画像の挿入 (図、表、画像など)>
「編集」メニューの「画像の挿入」（またはツールバーの [image] ボタン）を利用して、文中に画像ファイル挿入することができます。

挿入できる画像ファイルの形式は、.bmp, .jpeg(.jpg), .png, .tif(lzw圧縮は除く) です。

挿入された画像の上でダブルクリックをすると（あるいは、右クリックのショートカットメニューから、「画像の設定」を選択する）、画像のレイアウトやサイズを指定することができます。

なお、添字位置への挿入はできません。

<選択範囲を画像としてコピー> Ctrl+Shift+C
ある範囲を選択して、[編集]メニューの「選択範囲を画像としてコピー」、もしくは「Ctrl+Alt+C」を押すと選択範囲が画像としてコピーされます。

InftyEditorで入力した文章や数式は、数式などの形状をそのまま、画像としてWindowsのクリップボードにコピーすることができます。Microsoft Word や PowerPoint など、さまざまなアプリケーションに貼り付けて利用することができます。


[Format] menu

[書式] メニュー

<モードの切り替え>

テキストモード(T)
テキストモードによる入力をしたい際は、[書式]メニュー（もしくは、ツールバー）の「T」を下の状態になるように選択します。

数式モード(M)
数式モードによる入力をしたい際は、[書式]メニュー（もしくは、ツールバー）の「M」を下の状態になるように選択します。

         テキストモードと数式モードの詳細は、こちら

TeXモード(X)
TeXモードによる入力をしたい際は、[書式]メニュー（もしくは、ツールバー）の「TeX」を下の状態になるように選択します。

TeXモードに関する詳細は、こちら

<脚注書式>

論文等で、脚注テキストを入力する際、行の高さの中で、上付き [image] にするか、下付き [image] にするかを選択します。 ボタンが押されている状態のとき、文字は脚注テキスト（上付き、もしくは、下付き）として入力されます。また、入力したものを範囲指定し、ボタンをクリックして選択することもできます。

ステータスバーには、現在選択されているモードが表示されますので、そこをクリックして、変更することができます。

<文字の装飾>

斜体(Italic) 太字(Bold) 囲み線(Frame line)

→ボタンが押された状態で入力すると、有効になります。すでに入力済みのものは、範囲指定後、ボタンをクリックすると、変更できます。

斜体と太字は、設定できる文字と設定できない文字があります。 設定できる文字は、次のとおりです。 → Numeric, Roman, German, Latin, Latin2

解答を求めるための　 [image] 　（空白の箱）を入力したい場合、あらかじめ、スペースをいくつか入力し、範囲指定の後、囲み線を選択すると入力されます。
（※　TeXには未対応です）

<フォントサイズ>

[設定(O)]メニューで標準サイズを決めておきます。ここで設定した標準のサイズは[書式(T)]メニューの「フォントサイズ」の中とされ、F 3 のサイズとなります。

フォントサイズは、標準のサイズを中心に、２ptずつ大きなサイズを、「大」、「最大」、２ptずつ小さなサイズを、「小」、「最小」と、全部で5段階の大きさであらわしています。クリックするだけで、フォントサイズを変えることができます。

入力時には、選択されているボタンのサイズが適応されます。

すでに入力済みの行のフォントサイズを変更したい場合は、カーソルをその行に移動後、メニューから選択するか、フォントサイズ切り替えボタン のどれかをクリックします。サイズは、段落単位で同サイズとなります。

また、ひとつのファイル内で、標準サイズはひとつだけになりますので、途中で、[設定(O)]メニューから、標準サイズの設定を変更すると、ファイル全体の標準( 中　F 3 )が変更されます。

<文字の配置(センタリングなど)>

左寄せ(Left align) 中央寄せ(Centering) 右寄せ(Right align)

段落単位で、文字の配置を変えることができます。
入力時には、選択されているボタンの状態が適応されます。または、入力済みの段落に、カーソルがある状態で、ボタンをクリックすると、変更されます。


[Find] menu

[検索]メニュー

テキストモードで入力した場合だけでなはく、数式モードで入力した場合でも文字の検索と置き換えが行えます。

<テキスト検索> [image] 　 または F3
<テキスト置換>

<数式文字検索> [image] または Ctrl+F3
<数式文字置換>

* 数式モードで入力した場合、検索・置換の対象となる文字や記号は、１文字だけです。

  もしくは Ctrl+Spaceキーで、選択パレットが表示されますので、文字を選択します。

または、Ctrl+I　で、斜体（Italic）に、 [image] または、Ctrl+B　で、太字（Bold）になります。

*[書式]メニューの"文字の装飾 " を参照してください。


How to input

入力のしかた

＜ 入力モードについて ＞

InftyEditor は、一般のエディターでは入力が難しい数式特有の表現を容易に行うために、 数式モード を設けています。 通常の文章を入力するときはテキストモード で、数式を入力するときは数式モードで入力を行います。入力モードの切り替えは、次のいずれかの操作で行うことができます。

  • ツールバーのボタン [image] をクリックする。
  • 書式（T）メニューの 「テキストモード（T)」か「数式モード（M )」を選択する。
  • Ctrlキーを押しながらスペースキーを押すことにより、モードを交互に切り替えられます。Ctrlキーを押すだけで切り替えられるように設定することも可能です。「Ctrl のみ」の操作にするか、「Ctrl + スペース」にするかは、［設定］メニュー［オプション］で設定できます。

現在の入力モードがどちらになっているかは、ツールバーのボタン [image] （押されている方）で表示されています。

text botton 　テキスト（Text）モード は、いわゆる文章の部分です。
テキスト入力モードにおいて、文字は、デフォルトでは、 立体(Upright) で表示されます 。

数式（ Math ）モード は、数式としての意味を持つ文字群、記号、数式、の部分です。
各種数式構文などの特別な文字の配置が行えます。
数式入力モードにおいて、文字(アルファベット)は、デフォルトでは、 斜体（ Italic ） で表示されます。

< 入力した文字のモードの変更 >

すでに入力した文字のモードを変更するには、範囲指定をした後、ツールバーのボタン text botton [image] を押します。

< キーボードにない文字の入力 >

キーボードにない文字や記号を入力するために、InftyEdtorでは次の３つの方法があります。

1. キーボードを使った入力方法

方法 [image] ：￥ に続けて、 それぞれ決まった名前 を入力し、 スペースキー または、 Enterキー で変換します。

たとえば、α を入力したいときは、キーボードから \alpha と入力し、スペース（またはEnter）キーを押します。

コマンドを入力し始めると、候補が表示されますので、その中から選ぶこともできます。

2. メニューオペレーションを使った入力方法

方法 [image] ：右クリックのショートカットメニュー から選択します。

最近選択した文字は、最新５文字まで表示されますので、繰り返し同じ文字を使うときは便利です。

各文字や記号のコマンドと分類は、ヘルプメニューの「入力早見表」(文字・記号名一覧) をご覧ください。

テキストモードとして設定されているラテン文字も、マウスを右クリック、記号・文字一覧から入力することができます。

3. 手書き入力

InftyEditorでは、数式特有の表現を手書き入力することができます。ツールバーの [image] を押すと、手書き入力のためのダイアログが表示されます。 詳細はこちらをご覧ください。

< 添字の入力 >

< 数式モードでのカーソル移動の原則 >

数式入力モードでは、すべての文字について、添字位置にカーソルを移動することができます。

右上添字位置：文字の右側のカーソル位置から、矢印キー「 [image] 」を押す。

右下添字位置：文字の右側のカーソル位置から、矢印キー 「 [image] 」を押す。

左下側の添字：右下添字位置 にカーソル移動した後で、矢印キー「 [image] 」を押す。

左上側の添字：右上添字位置 にカーソル移動した後で、矢印キー「 [image] 」を押す。

< １文字の上添字・下添字 >

右上及び右下の添字領域に１字だけ入力をする、という頻度の高い入力のために、便利な操作を用意しました。

右上に１字

1. 添字をつけたい文字を入力する。
2. キーボードから ^ (hat) のキーを押す。 (カーソルは上添字位置に移動)
3. 上添字を１字入力する。(入力後、カーソルはベースラインに自動的に復帰する)

右下に１字

1. 添字をつけたい文字を入力する。
2. キーボードから _ (under bar) を入力する（要Shift)。 (カーソルは下添字位置に移動)
3. 下添字文字を１文字入力する。 (入力後、カーソルはベースラインに自動的に復帰する)

< 数式構文の入力 >

分数 [image] 、根号 [image] 、級数 [image] 、極限 [image] 、積分 [image] 、アクセント記号

分母と分子からなる分数や、記号の内部に文字や記号を含める根号、また、上下や左右に添え字がつく数式構文、のように、ベースラインでない位置に文字を入力するには、次の方法があります。

1.キーボードを使った入力方法

方法 [image] ：

まず、 ￥ に続けて、 それぞれ決まった名前（詳しくは後述）を入力し、 スペース （又は Enter ）キーを押します。
構文内部の所定位置にカーソルが移動しますので、必要な文字や式を入力します。構文内部に入力した文字自体に添字をつけたいという場合もベースライン上の文字の場合と同様に、文字入力後矢印キー ( [image] 、 [image] 、 [image] 、 [image]) を押すと添字の位置にカーソルが移動します。

方法 [image] ：

数式入力モードの時は、ステータスバーにボタン [image] が表示されます。このボタンをクリックするか、 対応するファンクションキー を押すことにより、これらの数式構文をワンタッチで入力することもできます。 (アクセント記号は除く)

2. メニューオペレーションを使った入力方法

方法 [image] ：

右クリックのショートカットメニューから、構文を選択します。
矢印キー( [image] 、 [image] 、 [image] 、 [image] ) を押すと、構文内部箇所にカーソルが移動しますので、必要な文字や式を入力します。

各構文のコマンドと入力方法は、 ヘルプメニューの「入力早見表」(数式構文名一覧)　をご覧ください。

3. 手書き入力

InftyEditorでは、数式特有の表現を手書き入力することができます。ツールバーの [image] を押すと、手書き入力のためのダイアログが表示されます。 詳細は こちら をご覧ください。
分数

方法 [image] ：

1. \frac (\fでも可 )と入力する。
2. スペース（又はEnter）を押す。このときカーソルは分子の位置にあります。
3. 分子を入力後、Enter (もしくは右矢印キー 「→」) を押す。 このときカーソルは分母に移動します。
4. 分母を入力後、 Enterを押すと、カーソルは分数の外（後ろ）に移動します。 .

1 の操作後、分子を入力した後で矢印キー 「 [image] 」を押すと、 カーソルは、その字の下添字に移動します。もう一度 矢印キー 「 [image] 」を押すと、 カーソルは分母に移動します。

< 分母を先に入力したい場合 >

[設定]メニューの[オプション]、[全般]タブ　で、設定を変更できます。

もしくは、

方法 [image] ：

1.ステータスバーから [image] をクリックするか、ファンクションキーF5を押します。
2. 以下、方法 [image] の３、４と同じ操作。

根号

方法 [image] ：

1. \sqrt （ \r でも可）と入力する。
2. スペース （又は Enter ）キーを押す。 このときカーソルは根号内にあります。
3. 根号内を入力する。
4. Enter を押すと、カーソルは根号の外（後ろ）に移動します。

·根号内の文字の先頭にカーソルがある時、「←」を押すと、累乗根の位置に移動します。

または、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキー　F6を押します。
2. 以下、方法 [image] の３、４と同じ操作。

記号の真上と真下に添字がつくもの( 総和など)

例： \sum

方法 [image] ：

1. \sum （ \s でも可）と入力 する。
2.スペース（又はEnter)を押す。このとき、カーソルは記号の真下の添字位置にあります。
3.下添字位置に入力後、 矢印キー「 [image] 」を押す。 このとき、カーソルは上添字位置に移動します。
4. 上添字位置に入力後、Enterを押すと、カーソルは記号の後ろに移動します。

または、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF7を押します。
2. 以下、方法 [image] の３、４と同じ操作。

sumと同様のもの｛prod, coprod, bigcup, bigcap, bigvee, bigwedge, bigoplus, bigotimes｝

記号の真下に添字がつくもの(極限、重積分など)

例： \lim

方法 [image] ：

1. \lim.と入力する。
2. スペース（又はEnter）キーを押す。 このときカーソルは記号「極限」の下にあります。
3. 下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろに移動します。

または、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF 8を押します。
2. 以下、方法 [image] の２、３と同じ操作。

この方法 [image] の方法で入力した場合、 極限にその下の添字として、x [image] [image] が含まれて入力されます。これを利用する（書き換える）と、n [image] [image], x [image] 0 などの入力が簡単になります。

limと同様のもの｛inf, l.i.m, liminf, limsup, Max, max, Min, min, Pr, Res, sup, varinjlim, varliminf, varlimsup, varprojlim, iint, iiint, idotsint｝

積分

例： \int

方法 [image] ：

1. \int (\iでも可)と入力する。
2. Space(又はEnter)を押す。 このとき、カーソルは下添字位置にあります。
3. 下添字を入力後、矢印キー「 [image] 」 を押す。 カーソルは上添字位置に移動します。
4. 上添字を入力後、Enterを押すと、カーソルは積分記号の後ろに移動します。

または、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF 9を押します。
2. 以下、方法 [image] の３、４と同じ操作。

intと同様のもの｛oint｝

アクセント記号

例： \overline

方法 [image] ：

1. \overlineと入力する。
2. Space(又はEnter)を押す。カーソルは、アクセント記号「overline」の右下の位置にあります。
3. 入力後、Enter を押すと、記号の後ろに移動します。

または、

方法 [image] ：

1. 右クリックのショートカットメニュー「構文付き数学記号」「アクセント記号」から 「 overline 」を選択する。
2.カーソルは記号の後ろ（外）にくるので、矢印キー「←」を押して、アクセントの下に入る文字や記号を入力します。

overlineと同様のもの｛ acute, grave, hat, tilde, check, breve, dot, ddot, vec, dddot, underline, ttilde｝

*文章（テキスト）中の ラテン文字 （例：　フランス語のアクサンやセディーユなど）は、 数式構文のアクセント記号(数式モード）ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
また、テキストモードでは、アクセント記号は扱えません。
( 記号表 ラテン文字 1 と ラテン文字 2をご覧ください。）

行列　 [image] 連立方程式　 [image] など縦長の括弧の入力

複数行にわたる、縦長の括弧 [, {, (, |, ||の入力

1. \ に続けて [, {, (, |, || のいずれかを入力する。

2. スペース (又はEnter)キーを押す。このとき、カーソルは入力した括弧の間にあります。

3. 文字を入力した後、Shift + Enterでの改行 を行うと、括弧内の次の行で入力が行えます。

連立方程式 のように、「閉じ括弧」がいらない場合は、文字入力の後、矢印キー「→」を押すと、カーソルが、「閉じ括弧」の直前にくるので（このとき、カーソルは、「閉じ括弧」と同じ高さ）、Deleteキーで削除します。


[Function] menu

数式を入力するための手書きインターフェイス

<手書き入力パッド>

ツールバーの [image] を押すと、 [手書き入力パッド] というポップアップウインドウが表示されます。

マウス（又は、ペンタブレット等）でドラッグすると、文字や記号などを書くことができます。
マウスのボタン（ペン）を離すごとに、それまでに書かれた文字が認識され、きれいなストロークで適切な大きさに再描画されます。
手書き入力パッドにあるボタンで次のような操作が行えます。

全て削除：入力全ての文字を削除する

削除：入力した文字を削除する

戻す： ストローク単位で元に戻す

決定：認識された文字を、編集画面に挿入する

ただし、Ｆ や C など、ストロークを追加して別の文字に変化する可能性のある文字（Ｆ→Ｅ，Ｃ→Ｇ）に対しては、マウスボタン（ペン）を離しても直ちには書き換えは行われません。別の位置に次の文字を書き始めるか、何も書かずに１秒以上たつと、書き換えが行われます。従って、 特別なキー操作をせずにどんどん 式を書いていけば、順次認識されていきます。

認識された文字が求めるものと違うときは、 マウスでその文字をクリック すると、他の候補が表示されます。

* ※尚、絶対値｜を表示させたい場合、縦棒を描くようにドラッグをすると、まず、数字の１に変換されますが、ここでクリックをすれば、次の候補として、絶対値の｜に変わります。

<手書き入力における認識対象文字>

手書き入力で認識できる文字は、以下のとおりです。 高校数学レベルを対象としており、使用頻度の少ないギリシャ文字などは、対象から外してあります。

アルファベット | A,B,···Z, a,b,···z,
数字 | 0,1,2,···9
ギリシャ文字 | F,Y,W,a,b,g,d,e,q,l,m,n,p,f,j,w
特殊記号 | S, [image] [image] [image] , comma,period
２項演算子 | +,-, [image] , [image] , [image] , [image] , |, /, \, [image] , [image] ,
関係演算子 | =, [image] , [image] , [image] , [image] , [image] , [image] , [image] , [image] , [image] , [image] ,
関数 | lim, log, sin, cos, tan
括弧類 | (, ), {, }, [, ]

<手書き入力による文字の書き方について>

小文字や他の文字と区別がつきにくい文字については、次のような書き方の指定があります。

対象文字 | 指定 | 例
C, S (大文字) | はじめに縦線をつける |
U, V, W (大文字) | 上に横線をつける |
X (大文字) | 上下に横線をつける |
P (大文字) | 下に横線をつける |
Z (大文字) | 両端と真ん中に線をつける |
q (小文字) | 最後にはねをつける (数字の９と区別するため) |

「O」 や 「 [image] 」を書く場合の回転方向の指定はありませんが、文字によっては、書き順に指定があるものもありますので、必ず、次の　手書き入力で認識できる文字の書き方　に目を通しておいてください。


Letters recognizable in hand writing mode

<手書き入力で認識できる文字の書き方>

* "O"と入力すると、 "0"がでるので、クリックします。

* 入力すると"1"がでるので、クリックします。

* 入力すると、それぞれ、 [image] や [image] になります。


[TeX function] menu

[LaTeX] メニュー

InftyEditorで入力した文書をLaTeXの印刷形式で出力することができます。また、これをPS（Post　Script）ファイル、PDF（ Portable Document Format）ファイルに変換できます。

<LaTeXソース出力> [image] Ctrl+T

<LaTexソース表示>

<コンパイル>

<DVIファイルの表示>

<ログファイルの表示>

<DVI → PS変換>
(*参照 -> [設定] ->オプション -> DVI→ PS変換)

<DVI → PDF変換>
(*参照 -> [設定] ->オプション -> DVI→ PS変換)

<TeX インストール>

これらの機能を活用をするためには、最新版のTeX が正しくインストールされている必要があります。 このメニューにある機能を使うために InftyEditor が必要とする関連ファイルやソフトすべて含んだ LaTeX のインストールパッケージを InftyProject のサイトからダウンロードすうｒことができます。<http://www.inftyproject.org/>

<LaTeX 出力オプション>

InftuEditor で編集した文書を LaTeX ソースファイルに変換するモードを選択します。編集結果を LaTeX ソースファイルに出力するには２つの方式があります。どちらで出力するかを予め決めて、それに合わせて InftyEditor で編集する必要があります。

  １．WYSIWYG モード ・・・ InftyEditor で編集した文書を InftyEditor で印刷するときのイメージに出来るだけ近い形で LaTeX で印刷することを目的とした変換モードです。この場合は、入力した文書を LaTeX で出力することを余り考えずに InftyEditor で編集できます。WYSIWYG というのは "What you see is what you get" を略した慣用表現ですが、LaTeX で印刷した場合には、改行などを TeX システムが自動的に計算しますので、改行位置などは画面で見るのと全く同じになるわけではありませんので注意して下さい。段落や段下げ、センタリングなどの全体のイメージが画面で見るのに近いイメージになるだけですので、正確には、「擬似WYSIWYGモード」と呼ぶべきモードです。

  ２．LaTeXソース編集モード（非WYSIWYG)（推奨） ・・・ 後述のように LaTeX では豊富なレイアウト制御コマンドが用意されていて、ユーザーがきめ細かい指定を行って美しい印刷文書を作成することが出来ます。そのように、ユーザーが自分で改行や空白制御などを行いたい場合には、こちらのモードを選択して下さい。この場合は、InftyEditor で編集する段階で、改行位置には空行を挿入し、空白を空けるためには \quad, \hspace, \vspace などの制御コマンドをユーザー自身で書く必要があります。パッケージにサンプルファイル (tex_sample1.iml ～ tex_sample5.iml) が含まれていますので参考にして下さい。また、下記の「LaTeX ソース編集モードでの入力の仕方」も参考にして下さい。

二つの変換モードは、「LaTeX出力」メニューの「LaTeX出力オプション」で選択できます。(次に述べる「プリアンブルの選択画面でも選択できます。）

    「改行->２重改行、ページレイアウトに従った改行や空白を自動出力」

のチェックボタンにチェックが入っている状態が WYSIWYG モードで、チェックを外すと LaTeXソース編集モードです。LaTeX を余り使ったことがない方はチェックを入れてWYSIWYG モードで使い、少し慣れてきたらチェックを外して、LaTeX のレイアウト制御に従って文書作成されることをおすすめします。

注意． LaTeXソースファイルをインポートした場合には、自動的に LaTeXソース編集モードがデフォルトになります。

<プリアンブル設定>

以下のダイアログで、LaTexソースファイルのトップに出力されるプリアンブルの設定が行えます。「外部ファイルの読み込み」をクリックすることで、外部ファイルからプリアンブルを読み込むこともできます。

<LaTeXソース編集モードでの入力のしかた>

LaTeXでソースファイルを書く場合には、空白と改行の扱いが通常のワープロ等で文章を書くときと著しく異なりますので、注意が必要です。

１．LaTeX では、空白の処理は自動的に行われ、ソースファイル上の空白は印刷時には原則として無視されます。意図的に空白を空けたいときには、以下のように、明示的にソースファイルに書き込む必要があります。

横方向の空白："\ "（\記号+半角space）, \quad, \hspace{1.5cm}, etc.
縦方向の空白：\bigskip, \medskip, \vspace{3cm} , etc.

2. LaTeX のソースファイル上での改行も、印刷時には無視されます。改行したい所には，通常、ソースファイルに空行を挿入します。\par という改行コマンドもあります。この２つの改行は段落の終わりを意味し、改行の次の行は自動的に１文字分程度段下げして印刷されます。次行の段下げをせずに、単に改行だけを行いたいときには、\\ というコマンドを用います。また、 \noindentというコマンドを用いることもできます。

LaTeXソース編集モードでは、これらの空白と改行に関する規則は、InftyEditor で LaTeX のソースファイルを書く場合にもこのとおりに守って書いてください。 InftyEditor では、数式の部分や太字・イタリック指定、センタリングなどの指定などについては、出来るだけ印刷時に近い形で画面表示するようにしていますが、 LaTeX ソースファイル形式で保存する場合には、LaTeX の表現能力を損なわずに自由に書けるようにするために、空白制御と改行制御は、LaTeX の上述の２つの規則に従って、Infty Editor 上でも書いて頂く仕様になっています。

なお、空白の便利な記法としては、

Shift＋スペース 　　ｈａｌｆ space が挿入され、TeX では半角スペース("\ ")が入る

また、LaTeX ソース形式での保存では文章中の数式は勿論、$ ... $ で挟んで出力されますが、数式だけの行をセンタリングすると、 ディスプレイスタイル の数式として、$$ ... $$ で挟まれて出力されます。センタリングした数式行は、InftyEditor上で Enter キーで改行をすると、LaTeXに変換されたとき、独立した数式として扱われますが、 Shift＋Enter で改行しておくと、複数行まとめて一つの ディスプレイスタイルの数式として扱われます。

<TeXモード（拡張コマンド入力）>

   Infty Editor が持っていない記号や数式構文などを書きたい場合、或いは \section, \subsection, \label, \begin{figure}, \begin{enumerate} などの LaTeX の各種の便利なコマンドを利用したいときのために、 TeX モードを用意しています。ツールボタンの TeX ボタン [image] を押すと、LaTeX モードになります。TeXモードでキーボードから入力した文字列は、\ 記号を含んでいても自動変換されずに、そのままの文字列で LaTeX のソースファイルに書き込まれます。

Texモードで入力した文字は InftyEditor 上では、テキストエリアの場合は赤色（デフォルト）で、数式領域では茶色（デフォルト）で表示されます。

<LaTeX への手引き>

LaTeXを使うと、Infty Editor が持っていない記号や、文書レイアウト記述、参照関係管理などの多様な制御コマンドが扱えますので、より高度な表現を必要とされる方は、LaTeX を習得されることをお勧めします。参考になる本を紹介いたします。

   楽々LATEX・第２版　　　　　　　　　　著者：野寺　隆志　（共立出版株式会社）

   [改訂版]　LATEX２ε美文書作成入門　　著者：奥村　晴彦　（技術評論社）


[Setting] menu

[設定] メニュー

<標準フォント設定>

全角フォントを選択します。
（※半角フォントは、特殊文字を含め、Infty Editor 独自に設定されており、設定変更はできません。）

標準サイズを決めます。
ここで設定した標準のサイズは、[書式(T)]メニューの「フォントサイズ」の 中 であり、ツールバーのF 3のサイズとなります。

[書式(T)]メニュー、または、ツールバーから、２ｐｔずつの大きさの変化をつける際の、基準の大きさになります。標準サイズの設定は、６ptから４６ｐｔまでの、２ｐｔごとのフォントサイズの選択が可能です。標準サイズはひとつのファイルについて、ひとつに決める必要があります。途中で切り替えると、そのページだけでなく、文書のはじめから終わりまで全体の標準文字サイズが切り替わります。

* 参照 [image] <フォントサイズ>

 [既定フォントに設定]ボタンをクリックすると、 設定した標準フォントは、次回からの新規作成においても設定されています。

<オプション設定>

[全般]タブ

テキスト・数式切替方法

→Ctrlキーを押すだけで切り替えられるか、Ctrl+スペースキーで切り替えられるかを選びます。ショートカットキーとしてCtrlキーをよく使う方は、後者を選んでおくと良いでしょう。

分数内のカーソル移動

→分数の入力において、カーソルが分母と分子のどちらから移動するか、入力しやすいほうを設定することができます。

[色] タブ

ここでは、背景色と表示色の変更を行うことができます。 項目の上でダブルクリックをすると、パレットが表示されます。

[DVI変換]タブ

DVI->PS変換オプション

→DVIファイルをPS（ポストスクリプト）に変換する際の設定です。

* 参照 →　 DVIPSヘルプ

DVI->PDF 変換オプション

→UNIX、Macintoshでの表示を目的とする際は、MX.EXEのほうにチェックを入れます。

《ファイル入出力形式オプション》

InftyEditor で読み込んだり出力できるファイルの形式を選択します。それぞれのファイル形式にチェックを入れると 「ファイル」メニューのプルダウンから「インポート」、「エクスポート」を選択したときに、対応するファイル形式の選択項目が有効になります。

・ InftyEditor の専用標準ファイルフォーマットは拡張子 IML をもつ XML形式のファイルです。

・ KML形式は、数学用印刷文書認識ソフト InftyReader による標準出力ファイル形式で、IML形式に文字矩形情報と認識文字候補情報を加えたXMLフォーマットです。

・ MathML形式は、W3Cが定めた形式で数式を記述するXMLフォーマット。MathML を選択して出力すると、InftyEditor での編集結果はテキスト部分はHTML文書形式で、数式の部分がMathMLで記述された XML ファイルになります。出力ファイルの拡張子は XML です。Mozilla, FireFox, Amaya, InternetExplorer などのブラウザで見ることができます。但し、InternetExplorer の場合は MathPlayer というプラグインソフトが必要です。 MathMLについては http://www.w3.org/Math/ を参照して下さい。

・ Human readable TeX は視覚障害者のためのテキスト形式です。　編集結果を、視覚障害をもつ方たちのための"Human Readable TeX"の形式でテキストファイル(*.txt) に出力します。これは、「読んで理解する」ための記述を目的とした出力で、TeX の記号名や数式構文を用いますが、数式の始まり終わりを示す $ 記号や印刷レイアウトを整えるためのスペース記号など、内容を理解する上で必要がないと思われるコマンドを削除したもので、TeX のコンパイラは通りませんので注意して下さい。

<数式レベル設定>

右クリックで表示されるプルダウンメニューに表示される数学記号の種類を各自の好みに合わせて選ぶことが出来ます。例えば、中学校レベルの数式しか殆ど使わない場合に数学の専門家が使う記号が沢山表示されるのは、かえって操作性を悪くしてしまいます。そのような場合に、このメニューで自分が使う数式のレベルを設定しておくことで、プルダウンメニューの数学記号を制限することが出来ます。レベルは、

・ 中学校数学レベル
・ 高校数学レベル
・ 理工系大学数学レベル
・ 数学専門レベル

の４種類あります。専門レベルは高度な数学専門書を書く場合にも対応できる豊富な数学記号を含んでいます。また、これらのレベル分けは、

・ レベルのカスタマイズ

の一覧表で、各自が自由に設定変更できます。


Infty Editor and [File]

認識 (Option)

InftyProject のサイト http://www.inftyproject.org/ からリリースされている InftyReader (Ver.2.4.3以後のもの）を追加インストールすることにより、数式を含む印刷文書を読みとって、本ソフトウェアーで編集することができるようになります。InftyReader は日本語版は期間限定の試用版ですが、英語版は期間限定なしのフリーソフトウェアーです。

InftyReaderは、数式を含む日本語又は英語の活字印刷文書のスキャナによるページ画像を認識します。それぞれのページ画像は、図エリア、表エリア、文章エリアに自動的に分割されます。但し、Infty Readerでは、図と表は認識しませんのでご注意ください。また、フランス語やドイツ語などの文書も認識しますが、英語の場合に比べると多くの場合誤認識が増加します。

InftyReaderには英語版と日本語版があります。日本語版では文字認識に株式会社東芝製の認識エンジンを利用していて、無償試用期間限定のソフトウェアーです。英語版はメーカーの認識エンジンを用いていませんので、フリーソフトウェアーです。

環境 : InftyReader は、Windows 2000 または Windows XP上で動作します。 Windows 98/Meでは動作しません。
重要 : InftyReader では、 Version 6 以後の Internet Explorer に含まれているライブラリをいくつか利用していますので、InftyReader を Windows 2000 上で動作する場合には、お使いの Windows 2000 を最新のものにアップデートする必要があります。

ソースイメージの質とファイル形式について（重要）

InftyReader は、白黒二値のページ画像のみを認識します。600DP Iか 400DPI で丁寧にスキャンしてください。また、画像ファイルは、TIFF, GIF もしくは PNG 形式のものを用意する必要があります。(*)

(*) 従来バージョンでは、GIF ファイルや LZW圧縮形式の TIFファイルは認識できませんでしたが、Ver.2.4.3c 以後のInftyReader ではこれらのファイルも読み込むことができます。

原稿は、きれいに印刷されたものをご準備ください。

InftyReader は前処理で或る程度のノイズ除去を実行し、ページ画像を図領域、 表領域、テキスト領域（数式を含む）に自動的に分割します。その上でテキスト 領域を認識し、数式は構造解析を行います。しかし、より正確な認識結果を得る為には、スキャンした画像中に図、表やノイズがある場合は事前にそれらを除去 してから認識にかけるようにして下さい。

認識対象とするスキャン画像の品質の目安として、スキャンした画像中の接触文字や切れ文字などの数が１頁中の総文字数の１％以内になるように、スキャナの２値化レベルを調節して下さい。印刷と紙の質に問題がなければ、通常はこの水準のスキャン画像が得られると思います。（勿論、それでも誤認識は発生します。）

<画像の認識>

認識結果を得る方法には、以下の２つがあります。

1. [画像認識読み込み] (Ctrl+Shift+I)

すでにスキャンした画像ファイルがある場合、メニューバーの[ファイル]を押し、[画像認識読み込み]を選択します。次に、以下のようなダイアログが表示されますので、認識したい画像ファイルを選び、「認識」ボタンを押します。すると、認識結果が、InftyReaderパッケージに入っている「InftyEditor」のメインフレームに表示されます。

InftyReaderは、単色（白黒）のページ画像のみを認識します。600DPIか400DPIで丁寧にスキャンしてください。また、画像ファイルは、TIFF CCITT-3、もしくは、 CCITT-4形式のものを用意してください。LZW 圧縮形式など、他のTIFFファイルは読み取ることができませんのでご注意ください。

2. [スキャナーから読み込み] (Ctrl+Shift+S)

TWAIN 対応のスキャナーを用いて、原稿から直接、画像を読み込むことができます。

いずれの方法で認識するにしても、原稿は、はっきりと印刷されたものである必要があります。事前に、図や表、ノイズを消すことで、よりよい認識結果を得ることができます。認識対象とするスキャン画像の品質の目安と して、スキャンした画像中の接触文字や切れ文字などの数が１頁中の総文字数 の１％以内になるように、スキャナの２値化レベルを調節して下さい。印刷と 紙の質に問題がなければ、通常はこの水準のスキャン画像が得られると思いま す。（勿論、それでも誤認識は発生します。）　また、英文や数式については、所謂タイプライタ体の文字で印刷されたような文書の場合は現バージョンでは殆ど認識できないと考えて下さい。

<原画像ビュー>

ページ画像を認識した後、「シート・ビュー・ウインドウ」がでます。このウインドウでは、スキャンしたページの原画像を表示することができるため、認識結果のエラーを簡単にチェックすることができます。ツールバーの [image] ボタンを押して、シート・ビュー・ウインドウの開閉をします。

<フォントサイズ>

出版されている書籍の大部分は、10pt で印刷されていますが、InftyEditor のデフォルトのフォントサイズは 12pt にセットされています。従って、印刷文書の１行がエディタの１行に収まらず、殆どの行が途中で折り返されてしまうことがあります。そのような場合は、InftyEditor の標準フォント を 10pt に設定してから、InftyReader からの読み込みを実行すると解消されます。


DVIPSK HELP

 以下の説明はコマンドプロンプトから、'dvipsk.exe. -- help' を実行したときに表示されるヘルプの内容です。
Usage: dvipsk [OPTION]... FILENAME[.dvi]
a*  Conserve memory, not time      A   Print only odd (TeX) pages
b # Page copies, for posters e.g.  B   Print only even (TeX) pages
c # Uncollated copies              C # Collated copies
d # Debugging                      D # Resolution
e # Maxdrift value                 E*  Try to create EPSF
f*  Run as filter                  F*  Send control-D at end
                                   G*  Shift low chars to higher pos.
h f Add header file
i*  Separate file per section
j*  Download fonts partially
k*  Print crop marks               K*  Pull comments from inclusions
l # Last page                      L # Length of writet1 buffer (24KB)
m*  Manual feed                    M*  Don't make fonts
mode s Metafont device name
n # Maximum number of pages        N*  No structured comments
o f Output file                    O c Set/change paper offset
p # First page                     P s Load config.$s
pp l Print only pages listed
q*  Run quietly
r*  Reverse order of pages         R*  Run securely
s*  Enclose output in save/restore S # Max section size in pages
t s Paper format                   T c Specify desired page size
u s PS mapfile                     U*  Disable string param trick
v   Print version number and quit  V*  Send downloadable PS fonts as PK
x # Override dvi magnification     X # Horizontal resolution
y # Multiply by dvi magnification  Y # Vertical resolution
z*  Hyper PS                       Z*  Compress bitmap fonts
SJIS* Shift-JIS encoding
    # = number   f = file   s = string  * = suffix, `0' to turn off
    c = comma-separated dimension pair (e.g., 3.2in,-32.1cm)
    l = comma-separated list of page ranges (e.g., 1-4,7-9)

Email bug reports to tex-k@mail.tug.org.


Mathematical Syntax List

入力早見表（数式構文一覧 ）

数式構文をキーボードから入力する場合、
それぞれの構文の名前を入力します。

分数
根号
真下に添字のつくもの（極限・重積分・文字関数）
真上と真下に添字のつくもの（総和・記号関数）
積分
アクセント記号

通常の添字の入力は、次を参照してください。

数式モードでのカーソル移動の原則

1文字の上添字・下添字


Fraction

分数

方法 [image] ：

1. \frac (\fでも可 )と入力する。
2. スペース（又はEnter）を押す。このときカーソルは分子の位置にあります。
3. 分子を入力後、Enter (もしくは右矢印キー 「→」) を押す。 このときカーソルは分母に移動します。
4. 分母を入力後、 Enterを押すと、カーソルは分数の外（後ろ）に移動します。

1 の操作後、分子を入力した後で矢印キー 「 [image] 」を押すと、 カーソルは、その字の下添字に移動します。もう一度 矢印キー 「 [image] 」を押すと、カーソルは分母に移動します。

<分母を先に入力したい場合>
[設定]メニューの「オプション」、「全般」タブ　で、設定を変更できます。

もしくは、

方法 [image] ：

1.ステータスバーから [image] をクリックするか、ファンクションキーF5を押します。
2. 以下、方法 [image] の３、４と同じ操作。


Integral

積分

記号 | 入力方法
 | \int
 | \oint

例： \int

方法 [image] ：

1. \int (\iでも可)と入力する。
2. Space(又はEnter)を押す。 このとき、カーソルは下添字位置にあります。
3. 下添字を入力後、矢印キー' [image] ' を押す。 するとカーソルは上添字位置に移動します。
4. 上添字を入力後、Enterを押すと、 カーソルは積分記号の後ろに移動します。

あるいは…

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF 9を押します。
2. 以下、方法 [image] の３、４と同じ操作。

* [image] ( oint )は、方法 [image] の１の操作で\ointと入力してください。 .


Symbol with subscript right under it

記号の真下に添字がつくもの
(極限、重積分など)

文字関数 | 入力方法
inf | \inf
l.i.m | \l.i.m
lim | \lim
liminf | \liminf
limsup | \limsup
Max | \Max
max | \max
Min | \Min
min | \min
Pr | \Pr
Res | \Res
sup | \sup
varinjlim | \varinjlim
varliminf | \varliminf
varlimsup | \varlimsup
varprojlim | \varprojlim

積分記号 | 入力方法
 | \iint
 | \iiint
 | \iiiint
 | \idotsint

例： \lim

方法 [image] ：

1. \lim.と入力する。
2. スペース（又はEnter）キーを押す。 このときカーソルは記号「極限」の下にあります。
3. 下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろに移動します。

あるいは…

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF 8を押します。
2. 以下、方法 [image] の２、３と同じ操作。

* この方法で入力できるのは、ｌｉｍ極限だけです。他の、真下に添え字のつく記号は 方法 [image] の方法で入力します。

この方法 [image] の方法で入力した場合、 極限にその下の添字として、x [image] [image] が含まれて入力されます。これを利用する（書き換える）と、n [image] [image], x [image] 0 などの入力が簡単になります。


Square root

根号

方法 [image] ：

1. \sqrt （ \r でも可）と入力する。
2. スペース （又は Enter ）キーを押す。 このときカーソルは根号内にあります。
3. 根号内を入力する。
4. Enter を押すと、カーソルは根号の外（後ろ）に移動します。

·根号内の文字の先頭にカーソルがある時、「←」を押すと、累乗根の位置に移動します。

または、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキー　F6を押します。
2. 以下、方法 [image] の３、４と同じ操作。


Symbol with super and/or subscript right above and/or right under it

記号の真下と真上に添字がつくもの
(総和など)

記号 | 入力方法
 | \sum
 | \prod
 | \coprod
 | \bigcup
 | \bigcap
 | \bigvee
 | \bigwedge
 | \bigoplus
 | \bigotimes

例： \sum

方法 [image] ：

1. \sum （ \s でも可）と入力 する。
2.スペース（又はEnter)を押す。このとき、カーソルは記号の真下の添字位置にあります。
3.下添字位置に入力後、 矢印キー「 [image] 」を押す。 このとき、カーソルは上添字位置に移動します。
4. 上添字位置に入力後、Enterを押すと、カーソルは記号の後ろに移動します。

* その他の記号 ( [image] 、 [image] など)も同様の方法で行います。

あるいは、

方法 [image] ：

1. ステータスバーから [image] をクリックするか、ファンクションキーF7を押します。
2. 以下、方法 [image] の３、４と同じ操作。


1. 概要

  • Infty Editor とは？

3. 使い方

  • ファイル/エクスポート
  • 編集
  • 入力の仕方
  • 書式
  • 検索
  • LaTeX出力
  • 手書き入力パッド
  • 設定

3. Reference

  • 文字・記号名一覧
  • 数式構文一覧


[Setting] menu

[設定] メニュー

<標準フォント設定>

フォントサイズを選択します。

標準サイズを決めます。
ここで決定した標準サイズは、 、[書式]メニューの「フォントサイズ」の 中 であり、ツールバーの F 3のサイズとなります。

「書式」メニュー、または、ツールバーから、２ｐｔずつの大きさの変化をつける際の、基準の大きさになります。標準サイズの設定は、６ptから４６ｐｔまでの、２ｐｔごとのフォントサイズの選択が可能です。標準サイズはひとつのファイルについて、ひとつに決める必要があります。途中で切り替えると、そのページだけでなく、文書のはじめから終わりまで全体の標準文字サイズが切り替わります。

* 参照 [image] <フォントサイズ >

 「既定フォントに設定」ボタンをクリックすると、次回からの新規作成の標準フォント設定になります。

<オプション設定 >

[全般] タブ

< テキスト・数式　切り替え方法 >

  Ctrlキーを押すだけで切り替えられるか、Ctrl+スペースキーで切り替えられるかを選びます。ショートカットキーとしてCtrlキーをよく使う方は、後者を選んでおくと良いでしょう。

<スペース文字の表示>

  テキスト、数式、TeX　のそれぞれのモードでのスペース記号について、表示させるかどうか、設定することができます。

<分数内のカーソル移動>

  分数の入力において、カーソルが分母と分子のどちらから移動するか、入力しやすいほうを設定することができます。

<未確定のコマンド入力（￥～）>

   \ で始まるコマンドについて、入力したものに該当するコマンドがない、と判断された場合、デフォルトでは、LaTeXコマンドに変換されますが、LaTeX を利用しない場合など、入力できない（何もしない）ようにする、又は、文字列として表示される（文字列に変換）ようにする、を選ぶことができます。

<ページレイアウトで表示する>

チェックをはずしておくと、ブラウザでのWebスタイル表示になります。

[色]タブ

ここでは、背景色と表示色の変更を行うことができます。
項目の上でダブルクリックをすると、パレットが表示されます。

[DVI変換]タブ

<DVI->PS変換オプション>

DVIファイルをPS（ポストスクリプト）に変換する際の設定です。

* 参照 -><DVIPSヘルプ>

<DVI->PDF 変換オプション>

UNIX、Macintoshでの表示を目的とする際は、MX.EXEのほうにチェックを入れます。

<言語設定>

環境によっては、 メニューなどの表示を、日本語または英語の表示に切り替えることができます。


Symbol List

入力早見表（文字・記号名一覧）

キーボードで入力できない文字や記号については、それぞれの表の入力方法の欄を参照してください。 入力後、 スペースキー または Enterキー を押すと、変換されます。

例： α
\alpha　と入力後、スペース（または Enter）キーを押す。

コマンドを入力し始めると、候補が表示されますので、その中から選ぶことができます。

ギリシャ文字

２項演算子

 関係演算子

矢印

括弧類

点類

マークシート用記号

その他の記号

関数

ラテン文字 1

ラテン文字 2

German

Black Board Bold

Calligraphic

Script


Accent sign

アクセント記号

記号 | 入力方法
 | \acute
 | \grave
 | \hat
 | \tilde
 | \check
 | \breve
 | \overline
 | \dot
 | \ddot
 | \vec
 | \dddot
 | \underline
 | \ttilde

例： \overline

方法 [image] ：

1. \overlineと入力する。
2. Space(又はEnter)を押す。カーソルは、アクセント記号「overline」の下の位置にあります。
3. 入力後、Enter を押すと、アクセント記号の外側に移動します。

あるいは…

方法 [image] ：

1. 右クリックのショートカットメニュー の「 数式構文一覧 」「 アクセント記号 」から「 overline 」を選択する。
2.カーソルは記号の後ろ（外）にくるので、矢印キー「←」を押して、アクセントの下に入る文字や記号を入力します。

*文章（テキスト）中の ラテン文字 （例：　フランス語のアクサンやセディーユなど）は、 数式構文のアクセント記号(数式モード）ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
また、テキストモードでは、アクセント記号は扱えません。
( 記号表 ラテン文字 1 と ラテン文字 2をご覧ください。）


Arrow

矢印

記号 | 入力方法
 | \leftarrow
 | \rightarrow
 | \Leftarrow
 | \Rightarrow
 | \leftrightarrow
 | \Leftrightarrow
 | \uparrow
 | \downarrow
 | \Uparrow
 | \Downarrow
 | \searow
 | \nearrow
 | \swarrow
 | \nwarrow
 | \mapsto
 | \hookrightarrow


Black Board Bold

記号 | 入力方法
 | \BbbA
 | \BbbB
 | \BbbC
 | \BbbD
 | \BbbE
 | \BbbF
 | \BbbG
 | \BbbH
 | \BbbI
 | \BbbJ
 | \BbbK
 | \BbbL
 | \BbbM
 | \BbbN
 | \BbbO
 | \BbbP
 | \BbbQ
 | \BbbR
 | \BbbS
 | \BbbT
 | \BbbU
 | \BbbV
 | \BbbW
 | \BbbX
 | \BbbY
 | \BbbZ


Binominal operation symbols

２項演算子

記号 | 入力方法
\ | \backslash
 | \pm
 | \mp
 | \times もしくは、テンキー（Num Lock）の "*"
 | \div もしくは、テンキー（Num Lock）の "/ "
 | \oplus
 | \ominus
 | \otimes
 | \cup
 | \cap
∨ | \vee
∧ | \wedge
 | \dotplus
 | \ltimes
 | \rtimes
 | \bigodot
 | \Hat


Calligraphic

記号 | 入力方法
 | \calA
 | \calB
 | \calC
 | \calD
 | \calE
 | \calF
 | \calG
 | \calH
 | \calI
 | \calJ
 | \calK
 | \calL
 | \calM
 | \calN
 | \calO
 | \calP
 | \calQ
 | \calR
 | \calS
 | \calT
 | \calU
 | \calV
 | \calW
 | \calX
 | \calY
 | \calZ


Function

関数

記号 | 入力方法
arc | \arc
arccos | \arccos
Arccos | \Arccos
arcsin | \arcsin
Arcsin | \Arcsin
arctan | \arctan
Arctan | \Arctan
arg | \arg
Arg | \Arg
coker | \coker
Coker | \Coker
cos | \cos
cosh | \cosh
cot | \cot
coth | \coth
csc | \csc
deg | \drg
det | \det
Det | \Det
dim | \dim
Dim | \Dim
div | \div
Div | \Div
ess | \ess
exp | \exp
Exp | \Exp
Ext | \Ext
gcd | \gcd
grad | \grad
Grad | \Grad
hess | \hess
Hess | \Hess
hom | \hom
Hom | \Hom
Im | \Im
ker | \ker
Ker | \Ker
lg | \lg
In | \In
Log | \Log
log | \log
mod | \mod
Re | \Re
res | \res
Ric | \Ric
ric | \ric
sec | \sec
sin | \sin
sinh | \sinh
Spec | \Spec
spec | \spec
tan | \tan
tanh | \tanh
Tor | \Tor
Trace | \Trace
trace | \trace
Vol | \Vol
vol | \vol


German

記号 | 入力方法
 | \frakA
 | \frakB
 | \frakC
 | \frakD
 | \frakE
 | \frakF
 | \frakG
 | \frakH
 | \frakI
 | \frakJ
 | \frakK
 | \frakL
 | \frakM
 | \frakN
 | \frakO
 | \frakP
 | \frakQ
 | \frakR
 | \frakS
 | \frakT
 | \frakU
 | \frakV
 | \frakW
 | \frakX
 | \frakY
 | \frakZ
 | \fraka
 | \frakb
 | \frakc
 | \frakd
 | \frake
 | \frakf
 | \frakg
 | \frakh
 | \fraki
 | \frakj
 | \frakk
 | \frakl
 | \frakm
 | \frakn
 | \frako
 | \frakp
 | \frakq
 | \frakr
 | \fraks
 | \frakt
 | \fraku
 | \frakv
 | \frakw
 | \frakx
 | \fraky
 | \frakz


Greek Ltters

ギリシャ文字

文字 | 入力方法
G | \Gamma
D | \Delta
Q | \Theta
L | \Lambda
X | \Xi
P | \Pi
S | \Sigma
¡ | \Upsilon
F | \Phi
Y | \Psi
W | \Omega
a | \alpha
b | \beta
g | \gamma
d | \delta
Î | \epsilon
z | \zeta
h | \eta
q | \theta
i | \iota
k | \kappa
l | \lambda
m | \mu
n | \nu
x | \xi
p | \pi
r | \rho
s | \sigma
t | \tau
u | \upsilon
f | \phi
c | \chi
y | \psi
w | \omega
e | \varepsilon
J | \vartheta
v | \varpi
r | \varrho
V | \varsigma
j | \varphi


Latin 1

ラテン文字 1

文字 | 入力方法
À | \Agrave
Á | \Aacute
Â | \Ahat
Ã | \Atilde
Ä | \Addot
Å | \Acirc
Ç | \Ccedille
È | \Egrave
É | \Eacute
Ê | \Ehat
Ë | \Eumlaut
Ì | \Igrave
Í | \Iacute
Î | \Ihat
Ï | \Iumlaut
Ñ | \Ntilde
Ò | \Ograve
Ó | \Oacute
Ô | \Ohat
Õ | \Otilde
Ö | \Oumlaut
Ù | \Ugrave
Ú | \Uacute
Û | \Uhat
Ü | \Uumlaut
Ý | \Yacute
ß | \ss;
à | \agrave
á | \aacute
â | \ahat
ã | \atilde
ä | \aumlaut
â | \acirc
ç | \ccedille
è | \egrave
é | \eacute
ê | \ehat
ë | \eumlaut
ì | \igrave
í | \iacute
î | \ihat
ï | \iumlaut
ñ | \ntilde
ò | \ograve
ó | \oacute
ô | \ohat
õ | \otilde
ö | \oumlaut
ù | \ugrave
ú | \uacute
û | \uhat
ü | \uumlaut
ý | \yacute


Latin 2

ラテン文字 2

文字 | 入力方法
Ā | \Amacr
ā | \amacr
Ă | \Abreve
ă | \abreve
Ą | \Aogon
ą | \aogon
Ć | \Cacute
ć | \cacute
Ĉ | \Ccirc
ĉ | \ccirc
Ċ | \Cdot
ċ | \cwithdot
Č | \Ccaron
č | \ccaron
Ď | \Dcaron
ď | \dcaron
Đ | \Dstrok
đ | \dstrok
Ē | \Emacr
ē | \emacr
Ĕ | \Ebreve
ĕ | \ebreve
Ė | \Edot
ė | \edot
Ę | \Eogon
ę | \eogon
Ě | \Echeck
ě | \echeck
Ĝ | \Gcirc
ĝ | \gcirc
Ğ | \Gbreve
ğ | \gbreve
Ġ | \Gdot
ġ | \gdot
Ģ | \Gcedil
ģ | \gacute
Ĥ | \Hcirc
ĥ | \hcirc
Ħ | \Hstrok
ħ | \hstrok
Ĩ | \Itilde
ĩ | \itilde
Ī | \Imacr
ī | \imacr
Ĭ | \Ibreve
ĭ | \ibreve
Į | \Iogon
į | \iogon
İ | \Idot
ı | \imath
Ĳ | \IJlig
ĳ | \ijlig
Ĵ | \Jcirc
ĵ | \jcirc
Ķ | \Kcedil
ķ | \kcedil
ĸ | \kgreen
Ĺ | \Lacute
ĺ | \lacute
Ļ | \Lcedil
ļ | \lcedil
Ľ | \Lcaron
ľ | \lcaron
Ŀ | \Lmidot
ŀ | \lmidot
Ł | \Lstrok
ł | \lstrok
Ń | \Nacute
ń | \nacute
Ņ | \Ncedil
ņ | \ncedil
Ň | \Ncaron
ň | \ncaron
ŉ | \napos
Ŋ | \ENG
ŋ | \eng
Ō | \Omacr
ō | \omacr
Ŏ | \Obreve
ŏ | \obreve
Ő | \Odblac
ő | \odblac
Œ | \OElig
œ | \oelig
Ŕ | \Racute
ŕ | \racute
Ŗ | \Rcedil
ŗ | \rcedil
Ř | \Rcaron
ř | \rcaron
Ś | \Sacute
ś | \sacute
Ŝ | \Scirc
ŝ | \scirc
Ş | \Scedil
ş | \scedil
Š | \Scaron
š | \scaron
Ţ | \Tcedil
ţ | \tcedil
Ť | \Tcaron
ť | \tcaron
Ŧ | \Tstrok
ŧ | \tstrok
Ũ | \Utilde
ũ | \utilde
Ū | \Umacr
ū | \umacr
Ŭ | \Ubreve
ŭ | \ubreve
Ů | \Uring
ů | \uring
Ű | \Udblac
ű | \udblac
Ų | \Uogon
ų | \uogon
Ŵ | \Wcirc
ŵ | \wcirc
Ŷ | \Ycirc
ŷ | \ycirc
Ÿ | \Yuml
Ź | \Zacute
ź | \zacute
Ż | \Zadot
ż | \zdot
Ž | \Zcaron
ž | \zcaron


Other symbols

その他の記号

「その他の記号」においては、選択されているモードが適用されます。
入力する前には、テキストモードと数式モード どちらの状態にあるのか確認してください。

記号 | 入力方法
 | \smallint
 | \smalloint
 | \smallsqrt
'(prime) | \prime もしくは、 数式モードで (キーボードから) ' と入力。
 | \infty
 | \partial
 | \nabla
 | \ell
 | \hbar
 | \re
 | \im
 | \aleph
 | \emptyset
 | \forall
 | \exists
 | \neg
 | \angle
 | \triangle
 | \square
 | \parallelogram
 | \blacksquare
§ | \section
 | \dagger
 | \ddagger
¶ | \KnuthP
 | \flat
 | \natural
@ | \copyright
 | \wp
 | \coprod
 | \star
- | \hyphen
 | \longhyphen
 | \doubleprime
 | \tripleprime


Symbol for marksheet

マークシート用記号

記号 | 入力方法
0 | \egg0
1 | \egg1
2 | \egg2
3 | \egg3
4 | \egg4
5 | \egg5
6 | \egg6
7 | \egg7
8 | \egg8
9 | \egg9
: | \egg10
¡ | \egg11
¢ | \egg12
£ | \egg13
¤ | \egg14
¥ | \egg15
¦ | \egg16
§ | \egg17
¨ | \egg18
© | \egg19
ª | \egg20
« | \egg21
A | \eggA
B | \eggB
C | \eggC
D | \eggD
E | \eggE
F | \eggF
G | \eggG
H | \eggH
I | \eggI
J | \eggJ
K | \eggK
L | \eggL
M | \eggM
N | \eggN
O | \eggO
P | \eggP
Q | \eggQ
R | \eggR
S | \eggS
T | \eggT
U | \eggU
V | \eggV
W | \eggW
X | \eggX
Y | \eggY
Z | \eggZ
a | \egga
b | \eggb
c | \eggc
d | \eggd
e | \egge
f | \eggf
g | \eggg
h | \eggh
i | \eggi
j | \eggj
k | \eggk
l | \eggl
m | \eggm
n | \eggn
o | \eggo
p | \eggp
q | \eggq
r | \eggr
s | \eggs
t | \eggt
u | \eggu
v | \eggv
w | \eggw
x | \eggx
y | \eggy
z | \eggz


Parentheses

括弧類

記号 | 入力方法
 | \ulcorner
 | \urcorner
 | \llcorner
 | \lrcorner
 | \lfloor
 | \rfloor
 | \lceil
 | \rceil
 | \langle
 | \rangle

< 複数行にわたる、縦長の括弧の入力の仕方 (数式モードにおいてのみ) >

[, ], {, }, (, ), <, >, |, ||, 連立方程式, 行列,などの入力方法は、

1.\を入力し, 表示されたリストの中からひとつを選ぶ。

2.キーボードから入力する場合は、￥を入力した後、[, {, (, &lt, |, ||のうちいずれかを入力する。

*参照　複数行にわたる、縦長の括弧の入力


Points

点類

記号 | 入力方法
” | \doubleendquartation
’ | \singleendquartation
 | \bullet;
‘ | \singlebeginquartation
“ | \doublebeginquartation
 | \circ
 | \cdots
 | \ldots
 | \cdot
 | \vdots
 | \ddots


Relational operation symbols

関係演算子

記号 | 入力方法
 | \in
 | \ni
 | \subset
 | \supset
 | \Subset
 | \Supset
 | \leq
 | \geq
 | \leqq
 | \geqq
 | \ll
 | \gg
 | \equiv
 | \doteqdot
 | \neq
 | \notsubset
 | \notsupset
 | \notin
 | \notni
 | \sim
 | \approx
 | \simeq
 | \cong
 | \prec
 | \succ
 | \propto
 | \parallel
 | \prep
 | \vdash
 | \dashv
 | \triangleleft
 | \triangleright
 | \risingdotseq
 | \fallingdotseq
 | \subseteq
 | \supseteq
 | \subseteqq
 | \supseteqq
 | \subsetnoteq
 | \supsetnoteq
 | \subsetnoteqq
 | \supsetnoteqq
 | \preceq
 | \succeq
 | \models
 | \notsimeq
 | \notleq
 | \notgeq
 | \notleqq
 | \notgeqq
 | \notequiv
 | \lessgtr
 | \gtrless
 | \notcong
 | \lessapprox
 | \gtrapprox
 | \smile
 | \frown
 | \asymp
 | \nmid
 | \nsubseteq
 | \nsupseteq
 | \notparallel


Script

文字 | 入力方法
 | \scra
 | \scrb
 | \scrc
 | \scrd
 | \scre
 | \scrf
 | \scrg
 | \scrh
 | \scri
 | \scrj
 | \scrk
 | \scrl
 | \scrm
 | \scrn
 | \scro
 | \scrp
 | \scrq
 | \scrr
 | \scrs
 | \scrt
 | \scru
 | \scrv
 | \scrw
 | \scrx
 | \scry
 | \scrz